Loss of Sound & Unknown Device in Other Devices

  Elkopop 19:20 27 Apr 2007

Have problem unknown device which cant seem to automatically instal driver or point it manually to the drivers supplied by Mesh in file on Hard Drive. Problem is I think it may be responsible for complete loss of sound since reinstalling windows file (see my last thread) but I have checked audio drivers for my soundmax integrated audio which appears to be installed ok according to Device Manager. Any help with this would be great-please!

  STREETWORK 09:15 28 Apr 2007

Try going into device manager and disable the unknown device.

Then run the add new hardware from control panel. If nothing is picked up then the hardware does not exist (possibly removed).

For the audio check that the audio is not muted by double clicking the task bar icon for the audio properties. also check the soundmax settings from device manager to ensure its set up for the type of speakers you are using...

  Elkopop 10:51 28 Apr 2007

Have tried uninstalling then restarting but unknown device keeps getting picked up as new hardware needing to be installed as a yellow question mark in Device Manager. In control panel, Sounds, Video and Game Devices it says no audio devices in volume tab, in Device manager under sound video and game controllers it lists Audio Codecs, Game Port for CH Products Gamecard 3,Legacy Audio Drivers,Legacy Video Capture Devices, Media Control Devices and Video Codecs.I have assumed as no Yellow question mark in Sound Video and Game Device section means drivers for Soundmax integrated audio device are installed ok? and absence of sound is for another reason?
Device status in Audio Codecs says device working although cant find actual Soundmax anywhere in Device manager, even though system information from Mesh supplied with computer states Soundmax integrated audio device says properly.Thanks

  Diemmess 17:38 28 Apr 2007

If your yellow question mark 'unknown device', is not in the same section as sound....etc, it just might be relating to a disused dial-up modem, either integrated or as a PCI card.

If it is integrated but not connected, you will either have install from the mobo's disk or ignore the ?-mark.

That still leaves you with a sound problem which has to be a configuration problem and will seem so simple once it is solved!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?