loss of pictures in apps

  vs6gyrob 19:48 13 Dec 2012
Locked

Am quite naive with Pc's, Please, what has gone wrong ? where I used to see adverts in , say E-Bay, now I just get everything in words.. I must have done something silly, please help

  difarn 20:55 13 Dec 2012

Which browser are you using? Where you used to get a picture do you now get a small red x? Is this happening on all websites?

If you are using Internet Explorer you could go to Tools, Internet Options, Advanced, Multimedia, make sure that "Show Pictures" is ticked. f you have Firefox - Tools, Options, Content, tick Load images automatically.

  vs6gyrob 11:21 14 Dec 2012

Hello difarn, thanks for the reply..I have two browsers Firefox and 'Explorer. The latter is fine , its on firefox where the problem arises. Even this page on PCA is all words .as opposed to 'normal' layout. Have used the Tool-Options-contents, and 'load images automatically is 'ticked'. Thanks again !

  Fruit Bat /\0/\ 12:02 14 Dec 2012

Are you using any add ons such as NoScript or AdBlock?

  Woolwell 13:30 14 Dec 2012

Try in Firefox - View - Page Style and check that Basic Page Style is selected rather than no style.

  vs6gyrob 15:14 14 Dec 2012

Hello fruitbat, and Woolwell; thanks to you both for the replies// first Woolwell, did a pagestyle check, and thats OK(basic page style ) Fruitbat, yes in 'addons ' I disabled AdBlock- made no difference .. - but-when I clicked 'restart with addons disabled ' (in its safe mode) things behaved normally, for the time being, that is !! Just cannot think what or why things have gone wrong, but then as I said; I am naive PC wise

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

Best new design books 2017: From vintage infographics to the the psychology of type

iMac 21.5-inch (2017) review

Nokia 8 : design, caractéristiques techniques, date de sortie