Loss of bios settings after power off

  laneyxx 15:14 08 Mar 2005
Locked

Hi, I'm trying to build a computer with an Abit KR7A motherboard, I've installed windows XP and service pack 2, everything is looking fine if i do a restart or a turn off from windows it all boots up ok again, but if I do a shut down and then switch the power off at the wall, when I try to boot I get a cmos error and have to go into the BIOS settings and adjust them so it's ok again, then it all works fine until the next time i switch the power off. I've tried 3 different batteries with the same problem.

Any Ideas would be very usefull.
Thanks
John.

  jessie .x..x.x 15:19 08 Mar 2005

Have you checked that the " jumper" is across the correct terminals ???

factory set it should be across 1+2


If you didnt know, the jumper is located near the cmos battery.

Need more help ???



jes x

  laneyxx 15:27 08 Mar 2005

Just tried that, it wouldn't power up at all with jumper set to the other 2 pins. After putting it back i had the cmos checksome error again and had to press f6 for failsafe defaults, and it's ok again now...... until I power off at the wall again.

  laneyxx 20:15 13 Mar 2005

I've just tried flashing the bios and saving the bios settings i change to get it to boot properly, and flased it with this file, but after a power off at the wall it still comes up with factory settings which I have to change in order for it to boot correctly, again it's fine if it's left plugged in.
Is there any way of changing the default factory settings so my changes are permanent.
Any help would be great.... even sticking a battery in there somewhere so the 5 volt supply is always on.
Thanks.
John

  JonnyTub 20:24 13 Mar 2005

I'd have to agree with jessie, consult your mobo manual for cmos battery jumper settings. If you don't have a manual, post the mobo make and model and we'll find out 4 you.

  woodchip 20:28 13 Mar 2005

Other than jumper that clears the CMOS if it's in the Run position then ether a DUDE Battery or faulty board if new it should not be ether of the above but still check the battery with known good battery

  laneyxx 20:29 13 Mar 2005

I've found the clear cmos jumper and tried that, it won't boot at all in one possition but put it back to normal and it's back to origional factory settings, it's like the cmos battery is not working and it looses everything when power is switched off

  JonnyTub 20:31 13 Mar 2005

possible dud battery contact termainals on mobo

  JonnyTub 20:33 13 Mar 2005

If the boards new - take it back for replacement

  laneyxx 20:35 13 Mar 2005

it seems to give the 3 volts from the soldered points underneath the board, i can't follow where it goes from there

  laneyxx 20:37 13 Mar 2005

the board's not new no, and can't afford a new one at the moment.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?