Losing Sound after installing printer

  Farleyjim 18:32 17 Dec 2006

I don't know if there is any connection but I have just installed an Epson DX4050 and I now have no sound. When I go into control panel and click sounds, I get the message "No audio device". This problem did not occur immediately I installed the printer, but the first thing I noticed was that the speaker icon in the system bar was no longer showing. When trying to recover that I discovered "no sound". Clicking on any individual sound in the Sound & Audio Devices displays "Windows cannot play***. Your sound card may be in use".
Not sure what to do next.
Motherboard is ESS648FX-A. Windows XP Home Pentium 4 3GHz.

  Rtus 18:40 17 Dec 2006

Which O/S you using ? W98 /ME /Xp

  Diodorus Siculus 18:41 17 Dec 2006

Right click my computer



device manager

Are there any yell marks there?

You could reinstall the drivers for the audio component.

  Rtus 18:41 17 Dec 2006

me eyes didnt see that likkle Xp at der bottom ..LOL Sorry

  Farleyjim 20:30 17 Dec 2006

I've tried reinstalling the audio driver and used Windows Update to install a later driver(for AC 97 Audio) and in the Device Manager there are no exclamation marks and I am told that "This device is working properly", but I still get "No audio device" in the sounds and audio devices box. Could ther be a conflict with this new printer. I understand that it is the latest version of Epson's All in ones.

  Rtus 11:04 18 Dec 2006

go into control panel > sound& audio devices (as youve done before)check under the audioo tab for " REALTEK AC 97 " is listed under playback /record .then gop to devices tab & check the Ac97 is listed for your chipset (AC97 audio for via (R) codec)etc

  Farleyjim 17:41 18 Dec 2006

Thanks Rtus. The situation at the moment is as follows: In the Sounds and Audio devices/Audio I have:"Modem #0 Line Playback" and Modem #0 Line record". Under the Volume tab I have "No audio device". The Volume speaker is no longer in the system tray. I did a Norton goback to a time when I was fairly sure that I had sound and, sure enough, the sound came back again and the speaker icon reappeared in the system tray. When I clicked on that, the volume sliders failed to appear so I then went back to Control Panel/sounds and audio devices and when I clicked on that, the speaker icon disappeared from the sytem tray. I still have sounds but no way of controllong the volume. Despite all this, when I try to play individual sounds in Sounds and Audio Devices, I am told that "Windows cannot play Sound. Your sound card may be in use". Sorry to be so wordy but it may help to solve the problem.

  Rtus 18:41 18 Dec 2006

sounds as if somethings corrupting the driver however > can you use the drop down menu (In the Sounds and Audio devices where it says "Modem #0 Line Playback")to select the AC97 card ? another thought is too much running in background Msconfig to deselect what not needed. Use castlecops start-up list>

click here

START > run >type msconfig >enter > CHOOSE SELECTIVE START-UP BUTTON > go to start-up TAB > run down list & compare with Castle cops list deselect by removing tick in box @ far left. that should give more resorces to work with..

  Rtus 18:42 18 Dec 2006

By the way using the search option on that page makes it easier to find your entry to compare with..

  Farleyjim 19:42 18 Dec 2006

Thanks again Rtus. There was nothing in the drop down menu except the Modem #0 Playback, so I decided to try installing the AC97 driver again and for some reason or another, the problem has resolved itself. Thanks for all your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?