losing internet access after approx hour

  Sethhaniel 21:12 30 Aug 2005
Locked

connection still there showing sending & receiving -but ie6 displays 'page not found' even though on it seconds before and outlook refuses to send or recieve -and times out

this was a problem on dial-up 'btopenworld' now changed to BT Broadband and problem still there

windows 98se 450mhz 4.3gb 156mb ram

a total reboot of the computer usually lets it work for about another hour '+ or -'
but just closing ie6 or outlook and restarting them has no effect
any help??

  Diodorus Siculus 21:34 30 Aug 2005

Running the system file checker may help...


start

run

sfc

and click run


You need the Win98 CD in the drive

  Sethhaniel 21:44 30 Aug 2005

seems to be no major changes and didnt ask for CD
see how that goes ??

any more

  Fruit Bat /\0/\ 22:35 30 Aug 2005

IE - tools -internet options - connections -settings -advanced.

disconnect if idle and disconnect if no longer needed

make sure both boxes unticked

  swapper 07:29 31 Aug 2005

Is it your PC or your Telephone line?
I had problems like this, and to cut a very long story shorter, after trying everything else, and with excellent personal visits (free) by three BT engineers at different times, I moved the PC to the main telephone junction box to the house, (rather difficult) disconnected the remaining telephones (four) and started afresh, we found that a line to my kitchen, totally apart from the PC line was at fault.
after removing that and buying wireless telephones my problem has never returned.

I then moved my telephone line so that my PC is plugged to the first box into the house.
One of the reasons that I stay with BT, their after sales was very good as far as I am concerned, not many others provide a free (3) visit to try and resolve a problem?

  swapper 08:14 10 Sep 2005

Sethhaniel, did you sort your problem?

  NICTRY 09:13 10 Sep 2005

Mate of mine having exactly the same problems, tried changing modem to router and still having same issue, sounds like could be some sort of problem with BT broadband to me?

  Sethhaniel 10:02 10 Sep 2005

even broadband lasted about fifty minutes last night then it just dies - OK its on an old extension upstairs - but unplugging the cables and reconnecting does not make the link work - only a total reboot of computer - anyway have XPCD and am going to look at upgrading see if that helps ???

  Fateful Shadow 10:41 10 Sep 2005

I get that sometimes too. I rang up BT and they said they'd give us a new router (as they thought the one we have is overheating and causing the connection to stop)...but so far nothing. "3 - 5 working days" has turned into 8 :S

  Stuartli 10:50 10 Sep 2005

>>not many others provide a free (3) visit to try and resolve a problem?>>

This is part of the reason why you pay line rental.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone