Lose Internet connection via Zone Alarm

  compumac 22:12 22 May 2006
Locked

I recently installed Zone Alarm and find that I sometimes lose internet connection in the middle of accessing varied often visited sites. If I disable Zone Alarm I am able to connect OK, so therefore the problem must be with the set up of Zone Alarm. There are times that I lose the connection and then keep trying to access the same sites it will seemingly reconnect.
Anyone with thoughts on the cause?

  skidzy 22:21 22 May 2006

Try a reinstallation of ZA,there again it may well be you need to configure the alerts...if you are getting them.What av are you using ?

  compumac 22:48 22 May 2006

skidzy
Uing Norton Antivirus

  compumac 22:49 22 May 2006

skidzy
Uing Norton Antivirus

  gudgulf 22:55 22 May 2006

I stopped using ZoneAlarm because of this....now use Sunbelt/Kerio free firewall click here

No problems since.And better that ZA in my opinion.

Dowload and install the trial version.....you get 30 days use of the full version and it reverts to the free version automatically after that.

  compumac 22:56 22 May 2006

skidzy
Sorry about the double reply. I lost the internet connection whilst sending.

  woodchip 23:02 22 May 2006

I think this is your prob

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone