Long delay in boot (POST)

  A15 12:06 22 Jul 2004

Hi all,

I have just built my brother a PC a couple of weeks ago (not my first one!) & have a rather irritating problem. When booting the PC, the POST takes ages, around 30 to 40 seconds. I have tried everything I can think of to solve this problem.

Here is what I have tried:

Swithing fast POST on/off
Checking all connections
Checking all jumpers on M/Board
Checking all settings in BIOS
Updating BIOS (failed due to part No's not matching although correct BIOS was d/L)

No new hardware has been added to cause this fault. This BIOS does not seem to have a setting to switch POST off, only fast POST. All IDE drives, graphics ETC are detected almost instantaneously & sound & LAN are built in to M/Board.

Spec is as follows:

M/Board: PC Chips M811LU V3.1
Processor: AMD 2400+
Memory: 512mb DDR
Graphics: Sapphire Radeon 9550 256mb DDR
Sound & LAN: Built into M/Board
Hard Disk: Wetern Digital 80gb 7200rpm 8mb cache
+ of course floppy drive & cd-rom/cd-rw
O/S: Win XP home

Everything else works perfectly & the machine flies, it's just this incredibly annoying delay whenever you boot/re-boot. Has anybody suffered similiar? Can anybody suggest any help? Please!

  dagwoood 14:49 22 Jul 2004

I have the same problem after having my h/d upgraded.

The delay on my system is 10 seconds before the boot process starts.

My motherboard is a PC Chips M851LU and I have the same processor.

I explored the avenues you have(Except for checking the jumpers, that's beyond me at the moment), I even rang Maxtor in Ireland to see if they could help as I assumed it was a problem with my h/d, but they couldn't help me.

Sorry I can't offer any advice, it's something I've just had to live with :-(

It seems too much of a coincidence though that we have the same brand of m/b.

Hope someone else has any suggestions for you, dagwoood.

  A15 14:50 22 Jul 2004


  A15 14:53 22 Jul 2004

Yes, thanks. At least I know I am not going mad I suppose!!

It does seem unlikely to be a coincidence, although my H/D is a Western Digital & not a Maxtor. Although it is something I could look into......

Will post back if any joy.

  A15 20:22 22 Jul 2004

Anybody? Help, Please!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires