Logitech Webcam problem

  Nairn 20:35 18 Feb 2005
Locked

I have recently purchased a Logitech Webcam and no matter what I do I cannot get away from the "camera is being used by another application"
message, how do I determine which application and how do I close down the programme, I have un - installed, re - installed to no avail... I am running on Windows 98 and since I have installed the camera software I am getting all sorts of error messages, also my Pc will not shut down normally at times.. I have checked the device manager and all seems to be well .. can anyone help... Nairn

  Diodorus Siculus 22:22 18 Feb 2005

Will it work without its own software installed?

  Nairn 20:45 06 Mar 2005

The Webcam works without installing it's own software .. ever since I installed the camera I have had problems with my PC ... crashing, fatal errors etc, frustrating to say the least .. I have un installed the webcam's software.

Nairn

  jolorna 20:51 06 Mar 2005

do you have more than 1 chat program that will use the cam open at the same time

  Nairn 07:11 17 Mar 2005

In connection with the above problem, I am still trying to resolve it, I do not at present take part in any chat programme, I have tried running "run" and typing misconfig + enter but I keep getting File missing warning, how do I recognise what file and where can I obtain it, this problem is really getting me down ... Nairn

  anchor 14:50 17 Mar 2005
  Nairn 20:02 18 Mar 2005

I have managed to sort out the missing file but I still cannot get the Webcam problem solved, I am running Windows 98 is it possible that I need a later version of Windows ie Windows 98 second version Nairn

  JonnyTub 20:09 18 Mar 2005

do you have any of the following?

A tv card

Msn messenger (version?)

Digital camera software

If so, shut down all these applications via task manager, especially tv capture cards. Plug the camera back in and see what happens.

If none of the above doesn't wotk or apply to your situation, completely uninstall the camera. Do this by unplugging the camera, uninstalling the camera software, rebooting, re-installing the software but not plugginh in the camera until the installation programme asks you too. If it doesn't ask to be plugged in, fine, reboot after software install, and then plug in the camera.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?