Logitech MX1000 lazer mouse

  mike40 10:14 24 Oct 2010
Locked

Hi

I have been using this device for a while now but suddenly it has been reverting to the default settings. It starts up OK when I start the computer but usually does this after I have used outlook 2007. I also notice that the icon in the task bar disappears as well. Any idea would be appreciated.

  mike40 10:16 24 Oct 2010

Sorry forgot to mention. I have done the uninstalled the drivers and installed the latest.

  mike40 11:03 25 Oct 2010

Don't know quite how I managed to write the last post. I have uninstalled all the drivers and re loaded the latest and still the problem exists. Has no one come across this problem?

  QuizMan 11:23 25 Oct 2010

Not quite the same, but my Logitech wireless keyboard was not recognising my function button presets this morning. I went into the start up area of msconfig and unticked and then ticked anything that referred to Logitech or SetPoint and that seemed to do the trick.

  mike40 15:58 25 Oct 2010

Hi Quizman

I have given that a try but again as soon as I use outlook 2007 the same thing occurs.

Many thanks

  RobCharles1981 16:03 25 Oct 2010

Howabout contacting Logitech support and explain your problem you me able to get a replacement from them?

  mike40 10:17 26 Oct 2010

Hi RobTheOrganGuru

Thanks I have just filled in a support request so I will wait and hopefully get an answer
Mike

  RobCharles1981 10:34 26 Oct 2010

No problem Mike - let us know how you get on.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?