Logitech 400 Pro problem

  muddypaws 10:17 09 Sep 2013
Locked
Answered

I haven't used this cam for a year or more, but used it yesterdayt.

When I now record a video clip and try to open it I get the message:

" Unable to open C/xxxxx for editing. The specified file is invalid or the MCI device failed to open the video".

I completely un-installed the software with Revo advanced option and re-installed from the original CD and updated from

Logitech. I still get the error.

Is this a Logitech software error or a PC one.

XP Home Sp2.

Any help please before I buy a new one!

Thanks.

  muddypaws 11:42 09 Sep 2013

Jock1e

My mistake it is SP3.

  Woolwell 12:34 09 Sep 2013

Which program are you trying to open the video file with?

  muddypaws 16:06 09 Sep 2013

Woolwell

It should open with the Logitech software, but no idea what it requires.

I have just looked in the Logitech 'Image Studio' folder on the PC and have found that the thumbnails will open with: Real Player/VLC /Divx10 and Arcsoft Digital Theatre.

Unfortunately if I select any one of those to 'always open with' the clips still don't play from within the Logitech window.

Apologies for late reply have been out getting wet!

  muddypaws 09:51 10 Sep 2013
Answer

Woolwell

Jock1e

After re-installing and updating again all seems to be working as of old.

Will resolve.. Thanks for your input.

mp

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?