Logitech

  graham12 14:26 13 Aug 2006
Locked

Need some help as having problems with a Logitech cam that I have just purchased.

I have installed everything and after restarting computer I am told to connect usb cable but after doing that nothing happens, all I keep getting is connect cable.

Is there a way of checking to see if the usb points are working

  James. 14:43 13 Aug 2006

Are you connecting through a USB hub, if so try connecting directly to a USB port on the PC.

  Ray5776 14:45 13 Aug 2006

I have found Logitech products to be very good.
Try another USB port if you have one or try another device in the suspect one.
Sounds obvious I know:-)

  graham12 14:46 13 Aug 2006

I am connecting to a usb port on the pc but nothing happens

  graham12 14:48 13 Aug 2006

I have 6 usb ports on the pc but nothing happening could there be something wrong with the ports

  James. 14:53 13 Aug 2006

Take the case off and see if the hu

  James. 14:54 13 Aug 2006

didn't mean to post that,

Has anything ever worked in the ports, or is this a new PC.

  Das Boot 14:57 13 Aug 2006

Hi when you get to the part that the installation program tells you to plug in the camera do you leave the camera plugged in when you re boot.if not you should.click here**&p_li=&p_topview=1

  graham12 15:02 13 Aug 2006

ok shall give that a go once I have uninstalled it will get back after

  johndrew 15:14 13 Aug 2006

Maybe I`m being a bit basic and suspicious, but I presume the hardware is serviceable? Is there any way to check out the cable and camera? Another cable perhaps?

  chrisjohn 15:17 13 Aug 2006

this happened to me just uninstalled and trid again,took a few goes but it did work.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?