login not working properly - member for xxxyears!

  kimig12 16:19 20 Jul 2012
Locked

Suddenly, my login is rejected. For many years it has only been necessary to touch the login for it to complete by itself.

Today, I had to open a new account in order to access the forums. What is going on, please?

Even my somewhat elderly computer knows the username and password I have used for years.

Only way I could get in was by using a new, different username, although it DID accept my email!

  frybluff 16:32 20 Jul 2012

Have been log-in problems since site maintenance last week. Most of them seem to be being resolved. Couple of threads in Speakers Corner, on this. Fingers crossed, nearly there.

  birdface 17:50 20 Jul 2012

Are you using IE.And have you got tracking protection set to automatic or anything in there disabled.

  Ventad 19:21 20 Jul 2012

Also if you are using lower case letters change the first one to upper case, I could not sign in until I did that.

  Taff™ 08:42 21 Jul 2012

I too have had problems but they seem to be resolved now. I found that I could get in using Chrome but not IE9. My password reverted, I think to a previous one and as ventad says the first letter became capitalised.

If you are still having problems try the forgotten password link. That also worked and pointed out the capitalisation issue. IE9 is now working.

  birdface 08:49 21 Jul 2012

I had my Tracking Protection set to automatic under tools in IE9 and when I switched that off I was able to sign in.It took me 2 or 3 weeks to work that out but everything worked ok on Firefox.

  birdface 08:57 21 Jul 2012

Just had a look at my profile in IE9 and it is just a blank page with nothing on it except IDG at the bottom.

So tried Firefox profile and first name and passwords are missing.So not sure what is happening with them but both still work.

  muddypaws 09:39 21 Jul 2012

Same here on FF. Had to enter log in details on IE9 and it worked--so is it a FF problem?

  muddypaws 09:48 21 Jul 2012

Appears to be ABPlus that is blocking it. Disabled it and all OK ( for the moment)

  birdface 09:50 21 Jul 2012

I had to update my profile in Firefox and it works fine now.

In IE9 my profile comes up blank but if a minimize the page and then put it back to normal it works.

My first name and password were missing in that as well so updated that.And it is still working but still have the blank my profile page unless I minimize first.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?