Login

  Windsor 21:52 22 Jun 2009
Locked

Up til now, I have been able to go through the 'Welcome' window without having to 'login'. But I have recently had to log in. How can I turn this requirement off?

Windsor

  Fruit Bat /\0/\ 22:41 22 Jun 2009

To stop your system from displaying the Welcome Screen, go to "Start->Run" and type in "control userpasswords2" (but without the quatations). Untick the "Users must enter a username and password to use this computer" option and click OK

  woodchip 23:42 22 Jun 2009

If You go to Control Panel\Accounts you will see that you have most likely got two ADMIN accounts, one as been added by MS Updates it need deleting. It did it with my comp. then restart to test it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?