royd3 20:14 08 Apr 2008

Having just purchased a new Mesh computer i am having trouble
logging on to Windows Vista for the first time.
I set up a admin name,login name and login password and choose
an icon,pressed next.This took me straight to login screen but showed
'other user'and not my name.I tried to login using the login name and password
i had entered-message was 'you have entered wrong name or password'
I phoned the Mesh software support line(£1.00 per min in India!!!)and
told me to go into Safe Mode and change something in user accounts
I am now presented with a screen that says Administrator and
other user .Clicked on Administrator and it came up with the message
'Your account has been disabled please see your System Administrator'
So where do i go from here?
Please help

  rossgolf 23:04 08 Apr 2008

have you still got the vista instillation disc?

  royd3 07:06 09 Apr 2008

Hi rossgolf
I do have the Windows Vista Home Premium recovery disc which came with the computer


  polymath 13:59 09 Apr 2008

Have you tried temporarily turning off the User Account Authentification altogether? I had a similar problem (with the fingerprint recognition in a new Vista Home Premium laptop), and Windows wouldn't finish loading.

I got into Safe Mode (by repeatedly pressing F5 (at least I think that's the key for Vista) while booting up, to get a menu; then using the up/down arrows, then Enter, to select Safe Mode).

Once in Safe Mode (which only loads the stuff necessary to run Windows), I could access a list of Startup items (software currently set to run at every start/restart). Some items are essential to run Windows, but I cleared a tick box that was obviously to do with User Account Authentication (can't remember exact details offhand, but the process is similar in Windows 98SE, and presumably in XP). Windows then loaded fully for me (so I could change settings, install stuff etc).

I can't remember where I found out how (apart from trying it), but it wasn't exactly emblazoned anywhere. I suppose Microsoft doesn'r expect the ordinary user nowadays to want to tinker with things, a bit of a nuisance for a sole home user
(but if there are other users, or it's a laptop that you take out, it's a good idea to re-enable UAC if you can get it working properly first).

  polymath 14:12 09 Apr 2008

Forgot to mention I'd already tried repairing Vista (the official suggestion), but it hadn't got round it for me. Repairing/reinstalling Vista would be a simple matter to try though, when you haven't been able to do any work to lose (though I believe reinstallation would have lost the other preinstalled software bundled with my computer).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?