logging in to the Forum

  hoverman 07:40 26 Jan 2003
Locked

Is it my end or is there a slight problem with the logging-in process? The page which says "If you are not redirected in a few seconds......" remains displayed for ages. Been like that for the last few days - just timed it at 20 seconds. The next page appears immediately if I click on the "click here" bit.

  Mike Mills 07:59 26 Jan 2003

I have found exactly the same hoverman! So unless it is both our ends! There must be a slight problem with the logging-in process :-)

  golfpro 08:55 26 Jan 2003

Same with me!!!!! over to you Forum Editor

  doug 08:59 26 Jan 2003

Is FE up yet?

  weedode 09:04 26 Jan 2003

I have had the same problem since last evening - just thought it was my machine !

  golfpro 09:11 26 Jan 2003

By the way logging out is a bit slow and problematic also.

  dougiez 09:12 26 Jan 2003

same with me started yesterday

  hoverman 09:17 26 Jan 2003

Perhaps it's related to the FE's posting yesterday click here Glad to hear that it's not just me.

Me too. Has been happening for two/three days now.

  Forum Editor 10:09 26 Jan 2003

just back from my 150 mile run around the rainy London streets.

I am also experiencing a delay with the login redirect, and I've passed the information on. Nothing will happen today (Sunday), but the redirect works immediately you click the manual link, so not too much of a problem really.

  rickf 10:32 26 Jan 2003

Same here since yesterday. Thought there was something to do with my settings having mysteriously chnged!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)