Logging on in Broadband

  Dobba 12:20 08 Dec 2003
Locked

I am using Windows XP Home with Freeserve Broadband. Every time I reboot, I get a Dial Up notice asking me to connect to Broadband and also giving me a box to tick so that it does this automatically in future.
No matter how often I tick the box, next time it comes up unticked and I have to perform this irritating little serve yet again.
Anyone know how to fix it?

  smegs 12:22 08 Dec 2003

Dobba, In Internet options, have you set Broadband to DEFAULT?? If not, set it to default.

  Dobba 12:55 08 Dec 2003

Bingo! Thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires