log in problem

  Jarigo 21:51 14 Feb 2009
Locked

Hi folks
I wonder if anyone can help.I have had an Acer laptop with vista home premium for over a year now but when I tried to log in tonight a different log in page came up with a blue rectangle with enter current password.When I entered my password it came up as invalid.I tried a few times with no result.
Up until now I have had no problems logging in.
Any help would be much appreciated.

  birdface 22:13 14 Feb 2009

Maybe see if it runs in safe mode.[keep tapping F8 as the computer starts].Run your spyware programs just in case.Or last good configuration or system restore to when it was running ok.

  Jarigo 22:29 14 Feb 2009

Many thanks Buteman but tried that but log in page came up again.Could it be a virus although I have comodo firewall and avast anti virus installed

  birdface 10:36 15 Feb 2009

Did it not give you the chance of opening it on your account or on the administrator account.Sometimes using the administrator account you don't need a password.

  Jarigo 15:56 15 Feb 2009

Hi buteman.
No option when I press F2 to get into set up nothing happens it just goes to blue rectangle with enter current password.

  birdface 16:11 15 Feb 2009

Is it The same with F8.

  Jarigo 17:49 15 Feb 2009

Yes exactly the same when I tap in F8.Thanks for your help.

  birdface 18:02 15 Feb 2009

Hi not looking that good then.Looks like you may have to do a system repair or something like that.Not got a clue how to do it maybe someone might be able to advise you.

  Jarigo 19:12 15 Feb 2009

buteman thanks again but I think you may be right. I will try and get in touch with Acer.

  Les28 19:29 15 Feb 2009

It does look a bit grim doesn't it, I was wondering with you saying it was a different screen that came up whether it was asking for a bios password. Has anybody had access to the laptop and could have created a bios password? Is it a blue box on a black screen?

Can you get into the bios, is it control alt and escape keys for that at boot ? Just in case wanted to set the boot order to cd first and perhaps boot from a distro like Knoppix to try and access the operating system that way. Have you got the motherboard manual for the laptop?
What model is it? You could always download the manual if you haven't got it.

If it is a bios password I was looking at this site about resetting the default bios with out using jumpers or switches or removing the battery, by removing all power, adaptor and battery and holding down the power button for 15-20 seconds then powering from the adaptor only and then switching on the laptop. You can always check with Acer as you've said.

click here

  Jarigo 20:15 15 Feb 2009

Hi Les28 many thanks for your reply.It is a blue box on a black background but nobody except myself has had access to laptop.I have tried what you have suggested but no luck.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?