Log in Problem.

  Derries 13:48 28 Jun 2005
Locked

If i leave my pc running and don't use it for a while my screen saver starts running which is ok. When i hit a key to use my pc, windows asks me to log in again with my password.Is there any way to disable this??

  VoG II 13:52 28 Jun 2005

Right click Desktop, Properties, Screensaver tab.

Untick On resume, password protect.

  Derries 14:09 28 Jun 2005

Thank you Vog.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?