LOG IN

  campal 09:58 11 May 2005
Locked

When i leave my pc for a few minutes the screensaver comes on and i have to enter my password to get back to the desktop this is annoying , this has only just started happening any suggestions please

  mattyc_92 10:02 11 May 2005

Are you using WinXP???

If so, does the "Welcome Screen" Appear??

This WILL work for Win98, Win2k, WinME, WinXP, etc...

Right-Click onto the Desktop, and select "Properties".... Now click onto the "ScreenSaver" tab anc untick the "On Resume, password protect"

  mattyc_92 10:05 11 May 2005

Forgot to say that if it is the Welcome Screen, the option you have to untick, is worded slightly differently...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?