Lockup with an error code ?

  Derek 08:07 27 Apr 2003

ME/Athlon 2000/256Ram/60Gb HD.
I'm having a lockup on no specific action as I can see, and this is quite early after desktop appears and thus my work starts. As an example, clicked on the waste bin and the blue screen appeared with the message
"Error occured. File name VWIN32 (05) + 000012DO
error: OE : 0028: CO2A258"

I've had this problem for a few days and it even locked up on Norton Disc Doctor routine, after this I totally removed all Norton and Symantec. I even attempted to re-load ME but only got so far and it froze on me at the point where it wanted to download the ME files.

So I have a problem of frequent freezing and blue screens.

I'm using a new Athlon, new Memory and a new Motherboard ASRock K7VT2. I've used different hard drives and on one have formatted and done a complete re-load of programmes. "Scandisk /all" has been done in every case. Still no better.
Temperatures of MB and CPU are Ok.Voltages are Ok.

Please advise Kindest regards Derek Miles.

  AndySD 08:21 27 Apr 2003

Did you reinstall windows after installing the new Motherboard?

  Derek 08:35 27 Apr 2003

Thank you Andy, no I didn't re-install ME

  Derek 08:41 27 Apr 2003

Had another little problem, Tried to re-load ME once again and it came up eventually with the message "Advise reload using Dos" so I put in the startup disc, got to the A prompt, did a dir/w on the drives A and C and they are Ok, looked for CD drives D and E and they're not recognised ! But all my CD drives appear to be working Ok.

  AndySD 09:33 27 Apr 2003

Do you have information on the hard drive you want to save or are you willing to go for a clean install.

If you try to boot to windows now how far does it go? Can you get into safe mode?

Are you using a full ME cd or a Restore Disk?

  Derek 09:58 27 Apr 2003

Have been using ME upgrade and many times for months on various machines.I use my registered CD and have to put in my registered Win 98SE to proof.
Certainly I can get into safe mode and have done so but problem continues.

On reflection...Have taken one of my hard discs and re-formatted it, loaded ME put back some programmes and still I have the problem.

Now wonder if it's either memory or a CPU problem.
Should I swap them?

I'm still interested in this error message number though.

  AndySD 10:18 27 Apr 2003

Have you loaded the motherboard drivers for the new motherboard?

It sounds more like the settings in the bios may need a tweak. Yhe first thing to check is the memory fsb is set to the correct speed.

  Derek 11:15 27 Apr 2003

All things are set to "Auto" as advised for the sure way to get up and running in the first instance.
CPU,HDD's,CDrom's,Mem all set this way.
Touchstone "Quick Check" comes up now with a message that all is well on the hardware front so, must I assume this is a problem with software ?

I will now start to take out all programmes but leave data intact.

Backups, certainly, I'm fed up with 'em !!

  AndySD 12:08 27 Apr 2003

Ok then make sure the virus checker in the bios is set to disabled. Also check Plug and Play O\S is Disabled. It may well be worth checking the mem speed is 133

Check that the processor speed in Control Panel/System is correct.

Now (my opinion here) It may well be system works that is causing this even though its been removed. I had a major hardware seeming problem with a pc with this on it last month. It was causing new hardware she had installed to reloaditself into the system on every boot. Had to format and reinstal. (fortunatly she wanted to upgrade to xp anyway so it was simpler.)

  Derek 17:05 27 Apr 2003

Thank you once again, I will check things as you suggest and report back - probably tomorrow.
Kindest regards DM

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?