locked out of XP - password changed all accounts

  Dutchy11 19:03 26 Dec 2004

Just before Xmas my XP Pro desktop PC was working fine. Booting up today I find that the three accounts (2 admin and one non-admin) passwords "appear" to have changed and will not let me beyond the XP log on screen. Booting into safe mode to reveal the "hidden" administrator account (which I am led to believe has no password by default) requires a password too.

Any ideas what is going on here and what I can do about it? The machine has got sygate and AVG installed which showed no issues last time I was using the system.

  pinfog1 19:07 26 Dec 2004

perhaps someone is winding you up! i think XP reminds you to change your password every ?* weeks so maybe someone did.

to clear passwords you can remove the CMOS battery for 30 secs or so. Alternatively if you have the motherboard manual, there is probably a jumper to reset the CMOS. (most motherboard manuals are available online)

good luck!

  Dorsai 19:28 26 Dec 2004

I am afrain that removing the cmos battery will have no effect on the passwords in XP, though It might reset the Bios password, but that is not your problem.

YOur best bet might be to ask anyone who has been around since you last used the PC if they changed your passwords as a 'joke'. Hopefully someone will fess-up, and tell you what they changed them to.

  Dutchy11 20:07 26 Dec 2004

Hi. No, I'm sure no-one has changed the passwords. I've downloaded the reset password software recommended in a recent pc ADvisor mag and going to try this - although at the moment I'm having difficulty getting the .iso file onto CD correctly.

  sicknote 21:54 26 Dec 2004

Is something like the caps lock button stuck on/off

  Dutchy11 22:32 26 Dec 2004

Nope. I've now tried to use "dream on" - a utility to bypass xp passwords but this does not work. Tomorrow i'll try more extreme methods. I've also found something in microsfot web pages that might explain it - but the fix is long winded - but may have to go that way.

If anyone reading this has any bettre ideas or can find any other info please do post.

The error on password entry is:

The System cannot log you on: The parameter is incorrect

Bye for now.


  Superstylin 22:47 26 Dec 2004

...my desktop pc recently wouldn't let me beyond the the screen where you chooose the user. it was asking me to choose a user but no user was shown to choose from, hence not being able to get any further. i asked for help all over the place but got so frustated that i just took a chance and used a system restore point from before having the trouble in safe mode. everything works as it was now, just to warn u tho obv any work, programmes installed etc will be lost if you made the changes after the date of your restore point

  Dutchy11 23:03 27 Dec 2004

OK I'm getting frustrated now. I've booted using dreampackpl - and this does not help any. I now believe the problem lies with an update to spybot that occured - as others have reported similar issues with passwords following spybot upgrades - but none of the fixes they suggest have worked.

Can anyone give me further direction?

  Fruit Bat /\0/\ 23:13 27 Dec 2004

NT password cracker
click here

  ACOLYTE 23:13 27 Dec 2004

click here

i dont know if this will work its just a help page.

  JoeC 23:15 27 Dec 2004

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017