Local Network Connection

  highside 08:57 29 Jul 2007
Locked

Any advice why this should happen please ?

Twice this week I have had no internet/mail connection. My NTL checked out OK but there was no connection to the computer because there was a red cross in - "Local Network Connection" icon (control panel etc).

I retrieved the system OK by using System Restore to the previous day.
Why should this happen
and more worrryingly why twice already this week ?

Thanks for looking.

  birdface 10:19 29 Jul 2007

Try,Control Panel.Network Connections.Right clicl Local Area Connection and press repair.Or Control panel ,Administrative Tools.Scroll down to DNS Client make sure it is set to automatic.Or Switch your Modem off at the wall socket for 10 seconds ,Switch it on and wait 2 minutes before you go on it again.Speed Test,click here just to make sure that you are getting the proper download speed.

  birdface 10:22 29 Jul 2007

Or Try Internet Options,Connections Lan Settings.Tick automatically detect settings,Ok,Apply Ok.

  highside 12:21 29 Jul 2007

Many thanks buteman

  birdface 15:52 29 Jul 2007

Did any of those solutions work for you or is it to early to tell.A lot of folk have been getting cut of from Virgin while doing repairs.If none of those work let us know we will try and think of some other way to help.

  highside 18:45 29 Jul 2007

Thanks, its OK at present, have to see if it occurs again, I have ticked the box as your suggestion. To be honest havent had much bother with virgin found them willing/knowlegable with a couple of other queries I had, just that when I telephoned them with this particular problem it seemed to be down to my PC as the modem etc was as expected it could have only been the ethernet cable from modem to PC as far as they were concerned or my system.It was them that suggested a system restore.

  birdface 18:57 29 Jul 2007

Hi,Did you try the speed test,A Fortnight ago I was only getting a quarter of the 2 Mb that I was supposed to be getting,which resulted in getting cut off a few times ,getting timed out trying to open new web pages,Only with talking to folk around me that I found out that they were all getting the same problem.Nothing about it on the service status,They must think that we are mind readers,I stay in the northants area but everything is sort of back to normal now.

  highside 19:29 29 Jul 2007

Yes I tried the speed test using the excellent site you gave me, not sure what my speed should be, got to check with NTL. I saw 1.972 mb download and 192Kbps upload.

  birdface 20:01 29 Jul 2007

You must be on 2 Mb the same as me,You are nearly spot on fot that,I am just a fraction slower,

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?