Local net access won't let me onto the internet

  kjrider 00:34 03 Dec 2007
Locked

Hi there

Just got a laptop with Vista. Silly problem. Using wifi, it will say 'local and internet access.' That works fine. I boot up again, and it just say 'local' at the network icon on the bottom bar, and I can't access the internet - or my home network computers. Cannot see how to change it.

Last time I did a system restore to get it to work OK. It must be something silly I am doing.

Any ideas please? Its a bit drastic to have to do a restore each time.

KJR

  jagsman 00:48 03 Dec 2007

I had a similar problem. I have a cable modem and a wireless router, when i connect my modem to my PC using ethernet connection, i get "Local and Internet", but when i connect my modem thru the router( still using ethernet, not wireless) i would only get "Local". I tried resetting both the modem and router, but i still could not get the Internet when using the router. I know that this setup will work as i have had my router and modem connected for over 1 year, and never had any problems. But i recently disconnected the router as i had no need for it. When i tried to reconnect the router( after a couple of weeks) thats when the problems started. I never solved my problem( i just dont use the router anymore), but the one thing i can remember when trying to fix this, was that, when asking Vista to solve the problem it kept saying that i did not have a wireless device fitted to my PC. But i was using a wired connection from my PC to the router.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?