local connection only

  cliff100 07:33 08 Feb 2010
Locked

Hi my wifes laptop only connects to the network locally. if i pla around with the router and re boot it then works. Any ideas, i have gone internet options and now ticked detech settigns automaically as i read this in another post.
she is running vista home and i had set up a static ip address and it seems to be after this she has had problems. As i had set up the ip in he router do i also set the pc up as that address or does it find it automatically.

Thanks in advance.

Cliff

  User-1229748 21:38 10 Feb 2010
  cliff100 20:04 12 Feb 2010

thanks

  dawood 12:58 13 Feb 2010

If you wanna use "assign IP address automatically" option on network card, remember to enable DHCP setting on router's LAN setting click here .

If you need to set static IP. Here is an example to do it: Assign IP 192.168.1.1 and subnet mask 255.255.255.0 on router's LAN setting. After that assign 192.168.1.2-254 (example 192.168.1.2), subnet mask 255.255.255.0 and gateway 192.168.1.1 on network card click here .

  cliff100 13:32 13 Feb 2010

thanks DaWood thats looks simple, I am still not sure if this is wha tI need to do. Can you tell me what is the benifit of setting up static ip's ?

Cheers

  dawood 14:38 14 Feb 2010

If you wanna set static IP, other people won't know the IP addresses you use on your network unless you tell them, so they cannot simply connect their computer to your network and access to Internet. The drawback is you need to set IP manually on each computer.

If you like simplification, would recommend you to enable DHCP feature on router and assign IP and other network info to other computers (configured to obtain IP automatically).

  cliff100 21:08 15 Feb 2010

Thanks I will look into setting a static IP

Cheers

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Aardman's new YouTube channel to share the work of independent animators

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017