Local Area Connection Not working!

  SaberFreak 02:14 23 May 2010
Locked

I recently moved into a new home where I had the cable internet installed through shaw cable. I purchased a Linksys (cisco) router wrt400N and had it installed by an employee at the store. For some reason the internet connection works on all wireless devices ie; Ipod, Second computer, but it won't connect on the computer that is directly plugged into the router. I have power cycled numerous times, and have tried to repair the connection to no avail. Any help would be much appreciated. I am running windows vista.

Thanks.

  mgmcc 07:09 23 May 2010

Open a Command Prompt window ("Start > Run", type CMD] and click OK) then, at the prompt, type...

ipconfig /all

...and press Enter. This will show details of all network adapters installed in the PC. Right click in the Command Prompt window, "Select All" and press Enter to copy the details to the clipboard. Paste the details into a forum reply here.

If you are unable to paste the details directly from the computer, because it cannot get online, paste them instead into a blank "Notepad" file, transfer the file to a working PC and copy/paste the details from there.

This might just give an indication of what is happening with the Local Area Connection.

  mgmcc 07:10 23 May 2010

Should read:

("Start > Run", type CMD and click OK)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?