Local Area Connection 2 Query

  SB23 15:34 05 Mar 2006
Locked

Hi all, have now moved and am back online, but for one reason or another, I had to reinstall my Aol software for bb, but I now have a very annoying tray icon that says no, or limited connectivity, connected at 576.0 kbps, and that my network cable is unplugged, but I don't have a network. It flashes this every 1 or 2 minutes.

Any ideas on how to stop this, or at least correct the problem.

SB23

  User-312386 15:35 05 Mar 2006

start>control panel>Network and Internet Connections>Network Connections

Now delete the connection that is no longer needed

  SB23 15:52 05 Mar 2006

There's a few, other than the one that is working, do I delete all the others that are disconnected ?

  ade.h 17:13 05 Mar 2006

If you don't use them, yes.

  SB23 17:16 05 Mar 2006

I've deleted all, but am still getting the same messages, about my non existent network, etc.
Why is it telling me about connectivity problems, when I am obviously able to access the internet?

  ade.h 17:22 05 Mar 2006

It's simply trying to be helpful; if you have an Ethernet chip that is currently unutilised, Windows will continue to inform you of it's state.

If you do not use your Ethernet port frequently, disable it in Device Manager.

  ade.h 17:23 05 Mar 2006

it's = its.

  CurlyWhirly 22:23 05 Mar 2006

I'm also on AOL Broadband and I also used to get that annoying error message.
Have you checked out my reply in this thread click here


It might work for you as it did work for me.

  ade.h 22:44 05 Mar 2006

I decided against suggesting that, as controlling the behaviour of LAN icons is very hit and miss.

I don't use Ethernet on my laptop, so the adapter is now disabled entirely; but until then, it would quite often flag up the usual message upon startup despite having the appropriate options set.

A law unto itself!

  FatboySlim71 22:45 05 Mar 2006

Go to Control Panel, and find Network Connections,, there you'll see the icon for your LAN connection. Right click on this and view Properties at the bottom of the drop-down menu. Now you'll see a window open up called Local Area Connection Properties. On the General tab, take the tick out of "Notify me when this connection has limited or no connective ability."

  ade.h 23:15 05 Mar 2006

That is the method to which both I and Curlywhirly alluded, as discussed in his linked thread. It is very far from being a reliable solution.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?