Local access only

  FatboySlim71 13:36 29 Oct 2009
Locked

I have a Toshiba laptop which has Windows Vista installed. I have owned the laptop for 12 months.

When I first got it I set up a wireless Internet connection by first using a Ethernet cable. I have been able to connect wirelessly for the last 12 months with no problems.

Today I switched the laptop on and I cannot connect to the Internet wirelessly. My Internet connection is definitely working has I have a desktop PC that connects to my modem/router via an Ethernet cable and this works fine. My modem/router is a Netgear DG834GT.

When I go into Network and Internet/Network & Sharing center, for my wireless connection I now have shown,

Unidentified network.

Access local only.


I have had a quick google but nothing I have found on there seems to help.

Any help would be greatly appreciated.

  FatboySlim71 13:51 29 Oct 2009

To update:

I take a backup of my laptop each month has I dont make many changes to it.

I use Acronis True Image to make a full backup. I have restored my laptop from a backup I took 1 month ago and I know 100 percent that I could access the Internet wirelessly back then.

But even after restoring my laptop from this 1 month old backup, I still have the same problem, i.e. I cannot connect to the Internet wirelessly.

  Jollyjohn 13:56 29 Oct 2009

Check very carefully you haven't turned the wireless off - cant remember exactly the key combination - FN +F? or it may be a small switch some where on the side /front of laptop.

  FatboySlim71 14:10 29 Oct 2009

Thanks.
That was the first thing I checked has my laptop has a little switch on the front of it.

  Jollyjohn 14:43 29 Oct 2009

You would be surprised how many call outs I have attended where that has been the problem.

Do you know how to access the router and check the settings?
For Netgear 192.168.0.1
admin and password are the defaults.

Once here check the wireless SSID - Default is Netgear. Check passkey/phrase.

Initially I set the SSID to myhouse and the passphrase myhouse

Go back to the laptop and search for available networks - select myhouse and enter the network key of myhouse

When this works you can go back and set a more secure SSID and passphrase.

  mgmcc 17:11 29 Oct 2009

If you have both a "Local Area Connection" and a "Wireless Network Connection" enabled, but only the wireless connection in use, try disabling the Local Area Connection, so that Vista can *only* use the wireless connection for internet access.

This Local Access Only problem does appear to be specific to Vista, which may be trying to use the wrong connection for internet access, despte it not actually being in use.

  rdave13 18:00 29 Oct 2009

Try rebooting the router.

  FatboySlim71 19:49 29 Oct 2009

It seems to be fixed now : )

I tried rebooting the router but this made no difference.

I accessed the router by entering 192.168.0.1. In here I switched the wireless security off (temporarily). I then changed the SSID from what it was to another unique name. I clicked on apply and I could then connect wirelessly again.

After I done this I switched on the wireless security (WPA2-PSK) and clicked on apply and I could still connect wirelessly.

I have tried shutting down the laptop a few times, just to make sure I could still connect wirelessly and I can.

Thanks a lot to everyone who took the time to reply. Its nice to know that there are people out there who will help others.

I won't mark resolved yet, I'll leave it a bit longer.

  FatboySlim71 20:00 02 Nov 2009

Seems to be still working fine so I will mark resolved. Thanks to everyone for the help, it was much appreciated :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?