loading xp pro problem

  bluenote 15:40 01 Nov 2003
Locked

i have been trying to load xp pro but it only goes so far and then stops with this message.(a program has been detected and has been shut down to prevent damage. driver_irql_not_less_or_equal)Technical Info.:oxooooooDI(oxoooooooic,oxooooooo2,oxooooooo1,oxf9b92f38).Has anyone any idea what all this means.Also when i boot up I am asked to select Between Windows xp Setup, Xp operating system ,(which is not installed)or windows me.

  LastChip 15:46 01 Nov 2003

Do you already have an operating system on the computer?

If so, are you trying to install XP on the same Hard Drive partition as the existing operating system?

If that is the case, are you trying to dual boot both systems, or overwrite the existing?

  bluenote 16:28 01 Nov 2003

i have two partition on my hardisk .one with windows me, the other blank ,formatted .I have tried a clean install and also an upgrade .neither works.

  Limehouse 16:36 01 Nov 2003

I had a similar message which turned out to be the Intel Application Accelerator Programme. If you have this start in safe mode, uninstall it and try again. If not the last string of the error gives some information as to the driver causing the error. A searh in MS Knowledge base on IRQ not less...........etc will throw up some info.

  LastChip 16:40 01 Nov 2003

I assume ME is on drive C: and D: is the blank formatted drive. Is that correct?

Are you trying to dual boot, or not?

Do you want to save ME or not?

Which drive are you selecting to install XP on?

  bluenote 12:45 02 Nov 2003

Sorry for the delay .I had to go out .In answer to your questions.ME is on C,and the formatted section is D.Yes I am trying to dual boot.I would like to save ME,although I have tried to installXP over the ME partition as well as a clean boot to the D partition.

  bluenote 12:52 02 Nov 2003

One other thing I partitioned the disk with the seagate wizard ,would this make a difference ,as I also can't run Partition magic 8.0.

  LastChip 21:58 02 Nov 2003

Do you have GoBack or Norton System Works installed on your computer?

  bluenote 00:15 03 Nov 2003

I have now installed XP.I did a complete format and did a clean install.Thanks anyway i am much obliged.alan

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires