Loading Workshop manual ?

  Furkin 10:32 20 Mar 2007

Hi, I'm trying to load a DVD version workshop manual for my car.
I spent all sat & sunday trying to load,,, then uninstall etc & trying again.
I get to a point where it comes up with 'Config server is not available'.
The seller of the program insists this is because i'm not connected to the 'net.
I use BT's 210 router via ethernet (which only goes of when I throw the 'master switch' at night)
I tried connecting same router via USB - same result.
I even tried tutning this router off & using my dial-up network.
As far as I am concerned - any or all of these allow me to be/stay connected.
Can anyone throw any light on this please ?
thanks all

  ArrGee 10:46 20 Mar 2007

Have you tried to enable the application through your firewall?

  ArrGee 10:49 20 Mar 2007

Assuming you are using Windows Firewall (and the application is installed) go to Start - Control Panel - Windows Firewall and click on the Exceptions tab.

Look down the list of applications until you find your workshop manual and put a check in the box next to it.

If the manual is not listed there, click on Add Program and point it to the manual.

  Furkin 12:03 20 Mar 2007

I had turned the Windows firewall off & ZoneAlarm etc.
Out of 20/30 times of trying to install, I only once got far enough to look for it in Programs.
I had to delete that tho' on my next attempt.

The program tells you how to enable a network loopthrough etc,,, so I thought I had it all covered.

I've all but given up on it,,,,, it's just that I was on the forum on another matter so thought i'd add this as well.
For my car I have to buy two manuals, as they don't do a single one that covers it all (same as my previous model) so I thought the DVD idea would be better,,,, & cheaper !

Any other ideas please ?

  ArrGee 12:40 20 Mar 2007

Just an idea, but have you tried loading it into another pc/laptop?

  Furkin 12:52 20 Mar 2007

no,,, I was about to,,,, but my other only has a CD rom,,,, no DVD !

  ArrGee 12:57 20 Mar 2007

This is a real long-shot, but download and run this and see what problems it throws up.

There may be a registry conflict.

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017