Loading Personal Setting in XP Pro

  Rockarch 08:58 01 Nov 2010

I'm having an intermittent (but becoming more frequent problem). Running XP Pro, the pc boots up fine, click on my user name and put in the password and then my personal settings don't load - I get messages saying 'Loading IE settings' etc as if it is the first time anyone has logged in, then I can use it but there is a Dell screensaver and none of my customisations.

If I turn the machine off and then restart and log in again, usually it will do what it's supposed to and I can log in as me with things as expected.

It seems as though something has got corrupted or in the wrong order and weird that sometimes it's fine and other times not.

Any ideas?

  Jollyjohn 10:15 01 Nov 2010

With your XP pro cd in the drive go START RUN and in the run box type sfc /scannow then enter

This will scan Windows files and repair any defective ones it finds. It may take a little while to complete.

If this does not solve the issue download and run Malwarebytes - full scan.

  Rockarch 10:26 01 Nov 2010

Thanks for the suggestion. This may be a dummy question - I have 3 Dell Recovery Media CDs but not anything for this machine that is an XP Pro disc. I do however have an XP Pro disc for another machine. Which should I use?

  Jollyjohn 15:23 01 Nov 2010

the xp pro disc will be ok for this

  Fruit Bat /\0/\ 17:02 01 Nov 2010

I occasionally have this problem but find a clean of the registry with Ccleaner solves it.

  Rockarch 17:18 01 Nov 2010

That reminds me that I havn't used ccleaner for a while so will do that first.


  Rockarch 16:34 20 Nov 2010

Unfortunately just running CCleaner didn't solve this problem.

So I've just tried to run sfc/scannow and I'm asked to insert my Win XP SP3 CD in order for it to proceed. The Win XP CD I've got only has SP1 on it. If I download SP3 from the MS website and put it on a CD will this enable sfc/scannow to work?


  Fruit Bat /\0/\ 20:36 20 Nov 2010

sfc /scannow problems
click here

  Rockarch 19:13 03 Dec 2010

Thanks for the helpful link - sorry it's been a long while but just had time to sit & try and do this.

I have followed the suggestions in the link and am still having the problem of being asked for the windows XP SP3 CD.
I found that I already had an I386 folder of approx 500mb on my C drive so I didn't copy files across as I wasn't sure if that would be a backwards step.
I edited HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\
to be c:\ as instructed

As I still had the asking for a CD problem I edited
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SourcePath
This did say c:\i386 so I edited it to c:\ as instructed but still no joy.

I don't know what to do now.

I have downloaded win XP SP3 so if I burn a CD of it and stick that in, am I then likely to be able to run scannow?
Thanks in advance for your help

  Fruit Bat /\0/\ 19:39 03 Dec 2010


This should be pointing to the location C:\WINDOWS\ServicePackFiles (assuming C:\ is the boot drive.)

  Rockarch 20:57 03 Dec 2010

Thanks - I've changed that one too and rebooted and now trying to run scannow and I've still a message saying 'Insert your Windows XP Pro SP3 CD now'

Any other ideas?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?