Loading MS Activesync onto XP Professional

  matelot1 15:53 03 Apr 2006
Locked

I have Windows XP loaded to SP2 level. I am trying to install MS Activesync onto the system and I keep getting errors: Firstly it takes ages to load after 92% then i get the following message A blue top bar "Microsoft Activesync:_INS5576._MP - Entry Point Not Found" then in the main box "The procedure entry point CeGetDiskFreeSpaceEx could not be located in the dynnamic link library RAPI.dll".
I have over 7GB of space left. I have MS OFFICE XP up to SP3 and latest updates are installed. Outlook is working fine.
It is becoming a problem, which has been around for sometime. It works fine on Windows ME, but as that machine has now crashed and beyond repair, I need to install it on my XP loaded machine. I have tried emulating the software as XP allows you to do and keep getting the same message.

  Terry Brown 16:48 03 Apr 2006

It sounds as if your CD has a fault. Can you copy the CD to a folder on the hard drive and run from there. Do not forget to set access to system files & Hidden files (Tools). Have you tried cleaning the CD to remove any grease (i.e.fingermarks), as this can cause the problem.
Terry

  matelot1 08:16 04 Apr 2006

Activesync 4.1 did the trick - al fine now - thanks

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?