Loaded programme on -now computer wont work correc

  yattonharry 18:10 29 Oct 2005

Hi there,
I have a new computer! Hoorah! So loaded a programme to burn CDs onto my old one [Windows 98SE] and now I can get as far as Desktop and then computer crashes.

I have Nero already on the old computer but this newly introduced programme is easier and faster, so that is why we put it on.

Q1] Are Nero and new programme upsetting each other?

Q2 Have tried pressing f8 and computer does not seem to respond. Anyone help please?

  Diodorus Siculus 18:41 29 Oct 2005

What is the new program?

Start the machine, keep pressing F5, and choose "safe mode". If it starts in safe mode, remove the program via add/remove in the control panel.

  Diemmess 18:44 29 Oct 2005

(1) probably yes

(2) Have you really tapped repeatedly on F8 as from the moment the memory check is complete.

You could try booting with the setup floppy, changing to C: and typing scanreg /restore

Even so, you may need to start in safe mode to do much about uninstalling one of those programs.

  wee eddie 21:30 29 Oct 2005

The program.

After all it could be significant and you had no problem naming Nero.

  yattonharry 08:44 30 Oct 2005

Hi, I am sorry that I didn't help by naming the other program which is Pinnicle Systems InCD

Yes I have repeatedly tapped on F8.

Thanks for your responses. Still in trouble.

  Diodorus Siculus 15:43 30 Oct 2005

What about pressing F5?

  yattonharry 15:57 30 Oct 2005

In Safe Mode: Have now deleted Nero and tried then to delete Pinnacle Systems.

Have this error everytime we do so.So that Pinnacle has almost uninstalled but ends with this message.

"Internal Error 2735 Check OEM State"

No idea what to do. What is OEM state and how does one check this? Is there another way to get rid of the now hated Pinnicle Systems?

Many thanks for any help - which am desperately seeking.

  yattonharry 17:49 30 Oct 2005

Should add that the 'old' computer is not now linked to the internet, so I am unable to download any programs to get rid of Pinnacle systems.

I have though got CCleaner and I tried that and failed to get rid of the program in fact I landed up with the same Internal Error 2735 Check OEM state.

Would be sooo obliged for any help here.

  007al 18:09 30 Oct 2005

try a search for "pinnacle" and see if you can delete anything thats found

  yattonharry 18:57 30 Oct 2005

Wow! Thanks a billion for that - worked a treat.
Now I shall try to reload Nero and burn some CDs - I just hope I am able to read them on my new machine.

Thanks for your time and help

  yattonharry 16:35 02 Nov 2005

This message also refers to my other loaded programme. They are I believe, the one and same cause.
After 007al's advice, I reloaded Nero [30/10/05]and found that computer crashed but not that evening, so I had not thought that Nero could have been responsible for my problems.

Today after many trials of many ways of making computer work, we decided to try out Nero in Safe mode. In doing so, we found that there was part of the programme missing. We now took Nero off the computer and computer now loaded and worked fine. We then reloaded the *whole* of Nero, just in case we had missed out something and again we had a crash. We have now taken Nero off as we need a break before we rethink/ask advice.

You will see that earlier I said that my partner loaded Pinnacle InCd onto my computer as it seemed easier to use than Nero. So maybe in removing the installation of Pinnacle we took away part of Nero - is that possible?

Anyhow, any help would be great. I need a programme to copy CDs to, so that I can move data to my new computer.

Cheers and thanks for any response.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires