Live messenger/vista problem, suggestions?

  rickf 14:33 18 Feb 2009
Locked

Hi,
Decided to post it here, I was not getting any response from Windows Vista section. Perhaps not too many go there.
Problem occurs when I click on video when in Msn. Says Camera cannot be accessed. Tried various suggestions from searching tne web including setting Live to run as administrator and then tried resetting McAfee site advisor's file sassets.exe via note pad but could not change it. Any help suggestions very welcome. From the web this is a known problem but some solutions seem to work for some but not all. The error code is ox8ac70013. Thanks

  brundle 15:03 18 Feb 2009

Tried removing SiteAdvisor entirely?

  rickf 17:28 18 Feb 2009

Tried that. Didn't work. Any suggestions/help much needed.

  brundle 17:36 18 Feb 2009

Built-in or third-party firewall disabled? Camera drivers fully up to date? Camera working in other applications? Latest version of Messenger? Tell us what you've tried...

  rickf 20:55 18 Feb 2009

McAfee Firewall, Camera drivers are up to date. Camera normally working in other environments.Messenger is the latest and I am on Vista Premium with SP1. The camera software is Cyberlink YouCam1 which came with the laptop. I have already tried the above as stated. Nothing seems to work. Kept saying the Cam is used by another application which it isn't.

  rickf 21:10 18 Feb 2009

JUst tried with firewall off, still no go I'm afraid.
Someone helppppp. Tearing my hair out.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache