Live Mail won't go online

  Liteman 21:52 24 Jun 2013
Locked
Answered

I'm using W7 Professional with Live Mail 2011. I inadvertently hit the "Work Offline" button on the toolbar which needless to say, took me off line. I have tried clicking on the button which now says "Go online" but nothing happens. If I click on "Send/Receive" a window pops up telling me that "You are currently working offline. Would you like to go online now?" - I click Yes, but nothing happens. Any ideas?

  Nontek 22:05 24 Jun 2013

Do a normal re-start and then try again.

  Liteman 22:12 24 Jun 2013

Done that, but no change

  Nontek 22:30 24 Jun 2013

Two more things to try ...

This might be caused by IE, so try a rest ... to perform a reset, open IE and go to tools -> internet options -> advanced -> 'Reset' (the button in the lower right).

If that does not work, reset your Router - to reset router ... press Reset button on router or turn off router at mains, wait 30 seconds and then turn router on again.

  Liteman 22:39 24 Jun 2013

Duh! I did what I suppose I should have done before starting the thread - a system restore. Everything now back where it should be and working. Thanks to all for your advice.

  Nontek 22:57 24 Jun 2013

Fine - thanks for your feedback anyway - that would have been my next suggestion!

  Secret-Squirrel 09:01 25 Jun 2013
Answer

"If I click on "Send/Receive" a window pops up telling me that "You are currently working offline. Would you like to go online now?" - I click Yes, but nothing happens. Any ideas?"

If it happens again then there's no need to do a System Restore. Simply open Internet Explorer, click its "File" menu and untick "Work offline". With IE back online you'll find Windows Live Mail is able to do the same.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017