Little or no connectivity

  peterson89 13:10 23 Oct 2006
Locked

I get this error message every time I try to connect. I am a total beginner at this so please be patient! All I want to do is connect my laptop and Desktop PCs to share a printer and exchange files. I was advised to get an RJ45 crossover cable and a Netgear FA311v2 adapter. These have been installed and I haven't yet been able to connect. I have tried various remedies such as, slow the mbps rate down to 10 from 100; download and install a patch from microsoft (KB884020) and save a file to the registry (see click here) and turn off the firewall, which I am not keen to do. I wonder if I should just get a USB data transfer cable, but I would not be able to share a printer. Could another option be a Null Modem cable? Any help guys, much appreciated. P89

  mgmcc 13:42 23 Oct 2006

If you just want to share files and/or printers (i.e there is no Internet sharing involved), give the two network adapters fixed IP addresses such as:

PC1 - IP address 192.168.0.1 Subnet Mask 255.255.255.0

PC2 - IP address 192.168.0.2 Subnet Mask 255.255.255.0

The Subnet Mask is the *same* for both.

To do this, open the Network Connections folder, right click the Local Area Connection and select Properties. Highlight the entry for "Internet Protocol (TCP/IP)" and click the Properties button.

In the Properties sheet that opens, click "Use the following IP address" and enter the addresses as above. As there is no Internet involvement, leave the Default Gateway and DNS server addresses blank.

  GEEKSTA 15:19 23 Oct 2006

if your trying to connect to the internet and says Little or no connectivity, the problem usually is at my house is that where ever you get your internet from (modem/set-top box) there is maby a problem with that?

  Ashrich 20:14 23 Oct 2006

You have run the Windows network setup wizard haven't you ? That will turn on file and print sharing and get both computers working on the same network with their own unique ID's so you can identify them . Then you can enable sharing from each computers files by right clicking on them in Windows Explorer and selecting " enable sharing " , then still in explorer look through " My Network Places " to see what appears .

Ashley

  peterson89 23:41 24 Oct 2006

mgmcc, tried as you suggested to manually add the IP address..and this gave me a connection, so all up and running, cheers. Thanks very much to Geeksta and Ashrich for your time and worthy contributions. P89

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone