Linux Install prob.

  AcidBurn7uk 00:35 26 Jul 2004

Don't know how many people here use Linux but was wondering if you could help me. I want to install Redhat linux. I have downloads CD's 1-4 and the rescue CD, put CD1 into CD drive and restart computer. It finds the CD and boots from it, at which point I am presented with a nice menu, which, suffice to say contains some instructions. :P Take the option to install (by just hitting 'Enter') and it starts to do checks, load files etc. Now this is where the problem is. It hangs on the line that says:

loading /sbin/loader

or very similar. Initially I though this might be a problem with what I believe is called X server, which I also believe is the GUI for linux (Correct?). Anyway, with that in mind, I tried to do a text install. Still no luck. I quickly throw the CD in my other puter and it boots, reads and starts the install first time. mmm.

Maybe it's my CD drive. I have had problems in the past whereby My primary puter hasn't been able to read files but secondary has, but since these were new disks, just written I was doubting it. So I whiz the second CD drive out and throw it in my main puter. With me on that? Good because - still no look. So basically this is where I am stuck. What could it be. Since it runs fine on second PC I won't post specs, but primary PC's specs are:

AMD AthlonXP 2600+
ATI Radeon 9600 (lite version I think)
Western Digital 80gb HD
LG CD-RW/DVD drive
MSI KT4V motherboard (MS-6712) which has
--On-board realtek sound
--On-board LAN.

Any help is greatly appreciated.

P.S. I'm not giving up on ye' ole Windows, but I need something to do.

  Chegs ® 00:51 26 Jul 2004

Its possibly the LAN thats causing it to hang,can you temp disable it and try the install again.I had a look thru google for "sbin loader" probs and your not alone,its a common happening with several distros,not just RH.It has been attributed to being caused by nForce chipsets/CD-RW's/Graphics Cards/Sound Cards,etc.Several other forums describe ways to tell linux to ignore xyz hardware,but I'm not that good with linux. :-)

  AcidBurn7uk 01:11 26 Jul 2004

Thanks chegs. Will try disabling onboard sound and LAN. If I can get it working I can troublshoot later.

Let you know how it goes (hopefully from linux)

  powerless 07:14 26 Jul 2004

Did you md5 check those ISO's?

You can type, Boot: Linux Mediacheck

...and it will check to see if the CD's are what they are mean't to be.

  AcidBurn7uk 12:58 26 Jul 2004

Nope didn't check them to be honest, more because I didn't know how! Guess I should now anyway, just to be sure.

Anyways, disabled on-board LAN and sound, and the install fired up fine. Re-enabled the LAN and it still starts up, so I can only assume that the problem is with the onboard sound! Posting this from mozilla in Linux :D

Just trying to figure out how the hell to set up the mySQL server and web server (which I think is apache)

Thanks for your help guys, will check as resolved and when I get a bit more time will enable the on-board sound, again, thanks alot.

  Chegs ® 13:01 26 Jul 2004

In a recent Langalist newsletter,Fred was complaining of linux's inability to recognise sound chips,even tho' windows has included a driver for same since about W95.Still,glad your semi sorted.

  AcidBurn7uk 21:16 26 Jul 2004

Sorry taken so long, been out all day, but...

Just enabled sound in BIOS, and tried the installer and in crashed at the smae point it did before. However RH starts fine. Tried to play a CD but there was no sound!! Ah well. I have my trusty MP3 player here, and all I will use Linux for is learning to use it, so thats no biggy.

Ah well, thanks for the help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?