Linus / wireless

  Ozy 14:34 19 Jan 2009
Locked

I bought Kubuntu, and Mepis, Kubuntu installs perfectly,
Wireless is easy and quick to install.
Mepis is the desktop I prefer, but I cannot get wireless to connect,
I click K Menu / internet /connection, click Network Manager,
Click Options, “enable wireless” is greyed out,
Click to “Enable Wireless” still nothing.
From hall to living room is too far for ethernet

  LastChip 23:13 19 Jan 2009

First, I note you prefer the Mepis desktop, but are you sure you have Kubuntu rather than Ubuntu, as there shouldn't be a lot of difference.

That aside, in Mepis, you need to click on the icon in the lower panel (task bar) that refers to "System". Then navigate to "Mepis" --> "Mephis Network Assistant".

Now click on Interfaces and check your wireless adapter is selected (could be something like ath0 or wifi0 and "Start at boot, Start when plugged and Use DHCP to get IP settings" should all be ticked. If your wireless details are all greyed out, the chances are it's because the wrong adapter has been recognised.

Now select the Wireless tab and select your level of encryption (or not) as the case may be. Make sure also, the "Frequency" box is ticked. It says it's optional, but I've found it needs to be ticked to make wireless work. Fill in the details as required.

Make sure you click "Apply" in each case.

Hopefully, you should now be able to use wireless, unless your computer has an oddball card that Mepis can't recognise. But I suspect that as Kubuntu can, it shouldn't be a problem.

  Ozy 14:43 20 Jan 2009

in interfaces,in the dropdown etho says,
status started but failed to connect.
allthe others including atho, and wifio,say
status does not exist.
the addresses below are grayed out.
iused etho and clicked wireless, filled in as you sugested,clicked apply, it said,
the configuration has been updated,it will take
effect next time you start the interface or reboot.
i reboot nothing happens.
i have tried with atho,and with wifio,
same result.
it is strange why it will not read my netgear wg111 usb adapter, on my spare computer
ubuntu does, and kubuntu does also.

  LastChip 12:08 21 Jan 2009

Are you using a USB plug in adapter?

If so, have you got it plugged in when you boot the system from the CD?

I was assuming (perhaps incorrectly), you had a built in wireless chip-set.

There are mixed reports using the Netgear adapter, but it seems the Ubuntu family may have native Windows drivers installed and are using them via ndiswrapper.

  Ozy 22:26 21 Jan 2009

whats that, were do i get that from

  LastChip 23:19 21 Jan 2009

I don't think you'll be able to use that if your booting from a CD drive. I almost sure, it needs to be able to write to the hard drive to be able to be used. Likewise, the Windows file also needs to be available on the hard drive for ndiswrapper to install it (not 100% sure on that).

ndiswrapper, is a wrapper that allows Windows drivers to be used in Linux.

It will almost certainly be available from the Mepis repositories, which you access via the systems package manager, which is Synaptic.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires