Linksys wireless router

  dona3853 19:30 22 Sep 2007
Locked

I have bought a new linksys WAG200G to replace the standard ASDL modem that came with AOL broadband. The problem I have is that there appears to be no connection between the pc and the router/ modem. It came with an ethernet cable but it doesn't matter which available socket I plug it into on the router the corresponding LED doesn't light up and there is no connection. Everything else seems to be ok as I get a light when the DSL is plugged in and the wireless is working. I have tried plugging the ethernet into my laptop and the same happens. So either the ethernet cable is no good or the router is faulty or am I doing something else wrong? Thanks in anticipation.

  mgmcc 19:40 22 Sep 2007

As the problem is the same with your PC and laptop, it is almost certainly with the ethernet cable or the router. If you bought the router locally, take it back and have it checked out.

  sunny staines 19:45 22 Sep 2007

have you tried the free 24 hour lynksys helpline they are very good
Lynksys 0800 0261418.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?