Linksys WAG54GS minus internet connection

  kingchris 18:02 07 Jan 2006
Locked

Dear All,

Just bought a new laptop (with wireless card integral) and wireless package (WAG54GS)for Xmas from PC World. Tried to install the software for the wireless router, but it failed (with it hardwired to the ethernet connectin of the laptop for first time pick up of settings - or so I thought). Message says "Unable to detect the internet connection. Please go to the advanced setting page and check your internet connectin type." But, when I click on START, Connect to....Wireless network, the laptop connects to the wireless router first time. The connection is established and remains intact. However, when I double click internet explorer, it says page not found. Completely lost by this, tried re-installing the router software, tried getting the hardwired ethernet connection to the internet via the router - no joy, but as soon as. How do I migrate the settings from dial up to wireless for the internet so I can connect? Help please.....

P.S. not working offline, checked DHCP is enabled, turned off firewall, tried diabling mcaffee, but had to go back to dial up modem to send this mail !!!!

P.P.S. Laptop worked fine last week with next door's broadband until I told him to put a key on it !! - so I know PC works fine......Oh, I have tried WPA key, WPE encryption keys but both wouldn't pick up and keep connection to the router(connected for 10 seconds and then disconnected, before re-connecting etc.). Therefore set connection to unprotected to try and get internet going......

HELP please, going out of my mind.....

  sinewave 21:16 07 Jan 2006

I know how you feel mate!
I have a Linksys WAG54G Router and mine works for a hour or so or longer then it looses it's connection or blocks it.
The first I know of this is when clicking to a diff page and then I get the 'Page un-available' page.
Everything seems to indicate that I'm still connected but it's no go.
The only way to re-enable the connection is to go to Network & Dial up connections and right click the 'Local Area connection' and click DISABLE. Then right click it again and click ENABLE. Then go to the Lnksys WLAN monitor and then go to profiles and click connect.
Then go to 'Site Survey' and click connect.
Then click refresh.

This ususualy re-establishes the connection, though sometimes I have to all the above two or three times in succession before it will play ball.

It's really pissing me off!

  mgmcc 21:42 07 Jan 2006

Have you actually accessed the router's "Setup" pages by connecting by ethernet cable and entering its IP address into a web browser? The router needs to be configured with your ISP settings so that it, not the computer, establishes the connection to the ISP.

I would suggest getting a reliable internet connection working with an ethernet cable first and then move on to "wireless".

Again, with Wireless, start with no additional complications such as WEP or WPA encryption and only set one of these up when the wireless connection is running reliably.

  mgmcc 21:47 07 Jan 2006

You could try allocating a fixed IP address to the Wireless Network Connection. If for some reason the adpter loses its IP address, the router can be unaware that this has happened and it doesn't renew it.

<<< The only way to re-enable the connection is to go to Network & Dial up connections and right click the 'Local Area connection' and click DISABLE. Then right click it again and click ENABLE >>>

It should be the "Wireless Network Connection", but if you double click it, select the Support tab and click the Repair button, that should force a renewal of the IP address and re-establish the connection.

  kingchris 22:15 07 Jan 2006

MGMMC,

You mention configuring the router with the ISP settings. Earlier today I telephoned wanado, they were really poor and did not want to know, but after I pushed them hard, they finally told me that I needed to configure the DNS primary server to 195.92.195.94 and secondary to the same digits but 95, I tried this in TCP/IP settings, but have to admitt not fully understanding it and it did not seem to work anyway. Can you please expain what you meant by set up pages as it seems connected in my confused mind.......to me all these settings should have been configured by the disk that came with the router !!

  mgmcc 23:24 07 Jan 2006

When you use a router, it is the router that has to connect to the ISP and not the computer. Therefore it has to be set up with your Username, Password and any other settings necessary to get online with ADSL. I don't use ADSL, I have Telewest cable, so unfortunately I cannot help with the specifics for setting it up.

A router is normally set up by entering its IP address into a web browser, but if there was a supplied CD that ran a wizard, that may have set it up for you.

  Tom Sawyer 20:01 20 Jan 2006

Wanadoo have posted settings on their help pages. I am also having problems with the WAG54GS.
I have entered the advised settings but have had no success in accessing web sites. Keeps giving time out errors. Connection OK and have tried pinging Wanadoo's default gateway through the router's diagnostics and that has been OK. Any help would be greatly appreciated.
Using Firefox browser, router's firmware is V1.0.0.6 and I am using wired connection to router.

  Stevosssp 20:42 20 Jan 2006

I have this router about 3 weeks now no problems set up fine, I used the installation CD all I can say is set up as for BT on the CD. Also to get on to the settings the routers local IP should be 192.168.1.1 then enter username as admin and the password you selected.

  Taran 21:33 20 Jan 2006

in front of me on my desk now.

I've been evaluating it for a client of mine who wants four of them to cover different buildings and so far it has proven more or less bullet proof.

ISP settings take a few minutes to set up in the router Control panel, after which you're good to go.

It sounds as though this is more likely to be an ISP setting error than a router problem. Unless everyone is buying froma bad batch of routers I'm guessing that the settings offered by Wanadoo are either incorrect or that people are entering them with errors into the router control panel.

BT, for example, requires that you enter your BT username and password, Virtual Circuit: 0 for VPI and 38 for VCI, with Encapsulation set to PPPoA . That pretty much gets you a connection without altering any other settings on the router - some routers require you to specify a static IP address assigned by your ISP, but BT and Wanadoo deliver dynamic IP addressing and so this is not an issue.

I've not used Wanadoo but their router settings seem straight forward enough:

Router settings

If you choose to use an Ethernet modem / router, the correct connection settings are:

Encapsulation:

PPP over ATM

Multiplexing Method:

VC-Based

Virtual Circuit:

VPI=0
VCI=38

Modulation:

Multi mode

Authentication:

CHAP

Pretty much identical to BT really.

I would imagine if you entered Encapsulation: PPPoA, under Virtual Circuit set VPI to 0 and VCI to 38, MTU to automatic and put your Wanadoo username and password into the relevant text boxes in the router control panely you'll get a live web connection pretty sharpish.

You shouldn't need or enter DNS settings since these, line your IP address, are dynamic and are delivered to the router by Wanadoo and everything else in the router should be left as you bought it, at least for now.

Once your connection is up and running you can think about wireless.

Until then, go back to basics.

It might even be an idea to print of the relevant settings from the Wanadoo support page then press and hold the reset button on the back of the router for ten seconds or more.

Be warned that this loads the factory default settings, so anything you have entered in so far will be lost, but you will be starting with a clean slate so in some cases it would be worthwhile unless you kept a very close watch on what you were changing and, more importantly, why you changed it.

T

  Taran 21:34 20 Jan 2006

That forst sentence got chopped off in its prime.

It should have read:

"I have a Linksys WAG54G in front of me on my desk now."

  Tom Sawyer 12:21 19 Feb 2006

Having got my settings sorted I have been blissfully accessing the web wirelessly since my last post.
But I have now encountered a new problem. I can't access the net now through wirless connection. Can't access the router management pages either. No problems on both counts when I connect through a wired connection.
Adapter is picking up the router's signal as I can see the network name on the PC. I did save settings of both adapter and router when I got them working and have reset and imported the saved settings but no joy.
If anyone has had the same problem and have got it fixed, can you please advise.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?