Linksys WAG54G Network cable unplugged

  BlessedMan 18:48 30 Dec 2006
Locked

I had this problem sometime ago on my main PC(A) and ditched the linksys for a netgear unit. I am now trying to setup an internal network so I thought I would have a go at resolving the issue with the Linksys. I connected the PC(A) to the linksys and it keeps alternating between cable unplugged and cable plugged but it worked perfectly when I connected it to another PC and everything worked ok and I managed to linked this to the netgear and I could access shared folders on my laptop connected to the Netgear. I then connected my main PC(A) and it won't join the party, though the connection stay open for a bit longer, long enough for an occassional successful ping. So I need to resolved the problem between PC(A) and the linksys. I have now connected PC(A) and the linksys only to try and resolve the issue. Any ideas please

  Ashrich 20:45 30 Dec 2006

Is the network card on PC(A) built in or on the motherboard ?

Ashley

  BlessedMan 20:48 30 Dec 2006

Strange question, it's built in.

  Ashrich 21:09 30 Dec 2006

Not really a strange question as I assume you are using it to connect to the Linksys router although I see the Netgear gave you no problems so it's probably not a network card fault , have you updated the Linksys firmware to the latest version ? Have you had a read through click here for problems similar to yours ....

Ashley

  BlessedMan 22:42 30 Dec 2006

Thanks,
I am going through the forum, I'll get back later

  BlessedMan 01:08 31 Dec 2006

Hi Ashley,
I could not find anything relevant, is there a particular posting that you think may be relevant.
One thing I have noticed is that when I connect PC(A) to the linksys, the light does not show up but when I connect the netgear cable the linksys then recognises PC(A)'s connection but then PC(A) cannot acquire a network address.
I looked through the event log and found this message
The server could not bind to the transport \Device\NetBT_Tcpip_{4...

every so often, could be relevant.

  Ashrich 15:26 31 Dec 2006

The Linksys is probably showing the Netgear's connection , try disabling DHCP on one of them as they cannot both give them out . I have just done a quick Google for \device\netBT_tcpip and it seems to be a Winsock2 corruption message , click here download , run it and report back ...hope this is helpful .

Ashley

  BlessedMan 19:54 31 Dec 2006

I had run the winsockfix program and there has been no change, I had also disabled dhcp on linksys, and when this did not work I enabled it and set RIP on both diections to allow both routers send their routing tables. I know the problem is between the linksys and PC(A). Once I resolve this I know the rest will work. Before, I thought the linksys was dead and now I know it works with the other PC but not PC(A)

  Ashrich 21:05 31 Dec 2006

That is why I asked whether your network card was a PCI one or built in .....that will be the difference between the 2 PC's as it is the only point of connection , other than maybe the Ethernet cable or the browser you are using to access the router settings . Have you been to the Motherboard makers website to get the latest network drivers , changed cable or another browser , I can see from your answers you are no mug when it comes to this situation but sometimes the simplest things can make a difference !

Ashley

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?