Linksys router cannot see net

  zebedoo 12:51 31 Jan 2006
Locked

Hi all, am at my wits end here!

I have just built my first PC and am having a nightmare getting onto the net. I have a wireless Linksys 6, model WRT54GS router and a Linksys Wireless 6 WUSB54GS V2 USB network adapter. This router/adapter combination worked fine on my previous PC.

The monitor software that comes with the adapter is installed and has a strong connection to the router. When I try and connect to the net however I get DNS errors.

I have tried disabling the Linksys configiration and letting XP do the work - the same happens.

When I hardwire my PC to the router I get consistent internet access so the problem obviously lies with the configiration of the wireless connection.

As far as I can tell all the settings for the wireless connection are fine and I am getting an IP starting 192 etc... it is assigned by DHCP.

I've checked the security in the router config and there is nothing that will be blocking access from a new MAC address.

One thing I have noticed is that when looking at the properties for the wireless connection I do not have the 'WLAN Transport' service running. I also do not have an option to install this. On a friends lap-top (using the same connection) this service is being used? Is this something that gets installed with XP SP2 or a hotfix leading up to it? I'm having verification problems with upgrading XP at the mo; the query is with Microsoft and my retailer.

Could there be a hardware issue with my PC as I'm no genius at building these machines? Is there a bridge or something that needs installing/activating to link USB to the ethernet circuits?

Any advise would be much appreciated.

Cheers....

Z.

  zebedoo 13:06 31 Jan 2006

Just to add to this:

When I have the PC hardwired to the router I get a decent IP address with my wireless connection. When I don't have it hardwired and I only have wireless enabled, the IP for the wireless connection is not available, ie. all 0's.

Food for thought?

  jacqueline_1969 17:34 31 Jan 2006

Your post sounds quite confusing as to the setup you are using.

Do you have an external modem connected via ethernet to your router?

Are you trying to connect just one pc to the router and it is working fine via wired etherent but wont connect to internet via usb network hub.

What about wireless security setting???? If it connects via ethernet to the pc and has good internet connection then it is either your firewall on your pc blocking the usb network hub connecting to internet or the linksys wireless security setting.

Have you tried a factory reset of the router?

When connecting my 2 usb hubs in the kids rooms the norton firewall blocked them both.

  zebedoo 00:00 01 Feb 2006

Thanks for the reply but it's sorted now!

I bought a PCI wireless network card instead and all seems well apart from that when I intially boot up I do not get an internet connection straight away; I have to disable then re-enable the wireless connection to get it to kick in?

Re the intial problem: is there a theory on why a PCI card has cured this problem? As I have just built this PC I'm wondering whether something needs 'activating' in the world of USB to enable the ports to talk internet?!

Just to reply though: I had checked the firewall(s), and the security on the router. I had also rebooted it, the modem and the adapter and reset the router to its factory settings. The connection worked fine hardwired from my PC to the broadband modem via the router. It was with a wireless connection to the router where I had problems.

Onward....

Z.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?