linksys connection problems

  bbmf474 19:43 09 Aug 2006
Locked

I have tried including uninstall and regscrub and started again. The router can now seeteh internet and the adaptor now sees the router, but cannot see the internet. I have reset the encrypion to 64 bit and can now change it if required using 192.168.1.1
The DM device has been unistalled but network connection on the laptop cannot be activated.
I am in need of some urgent assistance please
thanks bbmf

  Strawballs 19:48 09 Aug 2006
  bbmf474 19:54 09 Aug 2006

thanks strawballs I will give it a try
bbmf

  Strawballs 17:34 11 Aug 2006

^

  bbmf474 13:55 12 Aug 2006

I have tried the suggestions offered above and I am unable to get my laptop to recognise the router nor can I get a network list.
I have tried uninstall used regscrub then reinstalled and managed to connect to the router but not the internet, I must be doing something wrong
I am getting frustrated and desperate and will appreciate any help
thanks
bbmf

  FelixTCat 14:09 12 Aug 2006

bbmf474,

Have you set exactly the same encryption at both the router and the adapter?

I would recommend using no encryption at all at this stage. The first thing to do is to make the system work. Only then do you need worry about safeguarding it.

I would also recommend turning off your pc's firewall - you don't need it until you have a connection to the internet and it is surprising how ofter the firewall is what is preventing the connection.

If you turn off both encryption and firewall, do you get a connection?

Regards,

Felix

  bbmf474 14:57 12 Aug 2006

i will give it a try and get back
Thanks
bbmf

  bbmf474 19:46 12 Aug 2006

with encryption and firewall off I cannot connect.I have ensured all settings are the same on both
I can see my neighbours router and can see mine, but will not connect.
The wireless icon does not appear in the bottom rh corner tray
thanks
bbmf

  FelixTCat 19:58 12 Aug 2006

bbmf474

Go to Control Panel - Network Connections, right-click on your wireless network connection and click Properties. For the moment, click the 2 boxes at the bottom regarding show icon and notify.

Now go to Internet Protocol (TCP/IP) in the window and highlight it. Click Properties. Make sure that "Obtain an IP address automatically" an "Obtain DNS server address automatically" are ticked. Click OK

Click OK

You should now have a wireless network icon in the Taskbar. Double-click on it and click View Wireless Networks. Is your router (i.e. your SSID) visible? If so, highlight it and click Connect.

How are we doing so far?

Regards,

Felix

  ade.h 19:58 12 Aug 2006

"The wireless icon does not appear...."

Is the WLAN adapter enabled via its keyboard/fascia button?

Is the WLAN connection enabled via Network Connections?

Is it installed correctly in Device Manager?

Is the WLAN Notification Area icon set to "always show" in the NA's properties if the "hide inactive icons" feature is currently enabled?

  bbmf474 11:18 13 Aug 2006

thanks for your trouble
Firstly in control panel I do not have a wireless network connection to right click (if this is to happen on laptop)
secondly ade.h I do not understand your suggestions -the first suggestion the wlan adpator is shown enabled in DM and the second suggestion I do not have a network connection (on laptop)
the last suggestion I do not understand
sorry if i apear to be a dimwit
thanks
bbmf

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?