Links in emails don't work

  Iron Maiden 23:17 19 Oct 2006
Locked

One of my colleagues at work has a problem.
He uses Outlook Express on W2k. When ever he get a email with a link to a web site in it, when he clicks it nothing happens. his settings are the same as 30 or so other people, none of which have this problem
I've looked everywhere i can think of to see what is stopping this & i'm sure its something really stupid that i'm missing

Any ideas

  birdface 23:47 19 Oct 2006

Try Tools .Options. Security. Maybe his security is set higher than the others,Its the only thing I can think of.But will keep looking.

  skidzy 23:50 19 Oct 2006

" Click Start -> Run, and then type in 'REGSVR32 URLMON.DLL' (without the quotes). You should then have a dialog box telling you that the procedure was completed "

Or the long way if the above fails you. click here

  birdface 00:31 20 Oct 2006

Only other thing I could find is,Open outlook express, Press the help button at the top,Open content +index, Press troubleshooting.Under troubleshooting Press, Why don't i see any links to Windows Messenger in Outlook Express,And read contents,If by any chance that is the problem, It does tell you how to fix it.

  Iron Maiden 17:49 20 Oct 2006

Thanks for the help folks.
Can't try till monday, but i think i'll go with the regsevr ideas

  Iron Maiden 19:25 23 Oct 2006

As it happens it was nothing to do with any of the above. Problem was due to corrupt default action of hyperlinks, soloution below...

Go to Folder Options > File Types.
Scroll down to [NONE] URL:HyperText Transfer Protocol (NOT URL:Internet Shortcut) and select it.
click Edit or Advanced, depending on your Windows version. Select 'open'. Click Edit.

"Application used to perform this action" should read:(or your browser path)

"C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome

(Check the path to your browser is correct and use the double quotes.)

DDE should be checked and in the boxes below it you should have:

#1:
"%1",,-1,0,,,,
#2
IExplore (or your browser name)
#3 (blank)

#4
WWW_OpenURL

URL:HyperText Transfer Protocol with Privacy should be the same.

Sometimes it is necessary to uncheck Use DDE.

My problem was total rubbish in path section

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?