Link not working

  Creditman 21:46 17 Oct 2005
Locked

Allied to my recent posting "internet link not working"(no response to-date),another problem has appeared. On a particular web-site when I click on any of a number of links to different areas on the same site, nothing happens. The cursor becomes a hand in the usual way, but does not respond to a click. Does anyone have any ideas what could be the cause of this & how I can solve it ? Thanks

  stalion 21:49 17 Oct 2005

can you give us the site so we can check it out?

  Creditman 22:24 17 Oct 2005

stalion
Site is : click here. Problem only occurs when I'm using IE6, not in Firefox. Thanks

  stalion 22:29 17 Oct 2005

not sure what the problem is I have just visited the site useing ie6 no problems try clearing your internet history in ie6

  Number 7 22:36 17 Oct 2005

Have a read and see if any of the other symptoms apply to your browser click here.

  woodchip 22:38 17 Oct 2005
  PC Bilbo 22:43 17 Oct 2005

I have just tried these links on my 2000 Pro machine and all worked in I.E. and Firefox.

If yo have XP SP2 , and have the windows Ad Blocker swiched on, this may be preventing the links opening.

On my XP machine I sometimes get this problem and usuallget round it by allowing ads for that site.

  woodchip 22:52 17 Oct 2005

Also check your Firewall is not stoping you

  Creditman 23:38 17 Oct 2005

Thanks for all your suggstions, but problem still not solved. Pop-up ads are allowe, temporary internet files have been cleared & I ran the IEfix utility, all to no avail. Don't think the Firewall (Zonealarm)can be responsible, since only the 1 site is affected & only in IE6. I am talking to site owner to try & resolve. Thanks again.

  woodchip 23:41 17 Oct 2005

Right click ZoneAlarm in System tray and remove then try the link. you can enable ZA after you try the above

  Number 7 00:02 18 Oct 2005

I've just noticed that, if I move off the home page, the site in question prompts me everytime I click on one of the links that are not on the homepage.

The prompt I get is "Allow sub-frames to navigate across different domains".

I expect this because that's how I've setup IE for security reasons.

Have a look in Tools> Internet Explorer> Security and under miscellaneous, check what "Navigate sub-frames across different domains" is set to.

If yours is set to disable, then that's your problem on this particular site.

If security is the issue, then disabled is the setting you want.

Mine is set to prompt.

You can set it to enable and the site should work okay for you- but keep in mind the security issue.

Or use Firefox!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?