limited/no connectivity - won't renew my IP addres

  nutterbutter 12:34 19 Sep 2007

Hi everyone,

I have a problem with a wireless network which has been working fine up until now. I'm getting a limited or no connectivity message and wireless wizard fails to renew my IP address when i try use it to remedy the situation. I've tried reinstalling the router and this makes no difference. What's weird is that I can connect and surf no problems using a different laptop but for some reason my one refuses to work!

Any help greatly appreciated!


  postie24 17:37 19 Sep 2007

Have you got the onboard wireless lan card enabled on the laptop?
Alsoh ave look in internet protocol properties and make sure the obtain IP address automatically and DNS server boxes are ticked.

  acfc 13:08 25 Sep 2007

Sorry to add my woes to your post nutterbutter but I'm in the same position with my home network.

I use a netgear modem/router and all is well with all but 1 of my PC's which I'm trying to connect using a WG111 USB device. I've tried the same device on my other XP machine and it's okay but in my wife's it will not get an IP address.

When I have set an IP address manually it says it's connected but there is no communication ~ I can't even see the router!

I have also released the IP address and started agian but with no luck.

Any ideas?

  CarolinaGamecock 03:28 03 Oct 2007

It may be that your router is out of IP addresses. Netgear, for example, defaults to IPs .10 through .13. We had two laptops, a TIVO and a wireless printer on our network. My work computer was #5 and I could not get it to work. After banging my head against the wall for a day or so, I simply changed .13 to .14 and I was able to add the device that up til then, could see the network but could not access it. Hope this helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?