Limited or no Connectivity /Authentication Problem

  4star 17:17 04 Jun 2008

Hi Guys,
Am in desperate need of some help here.
The sisters boyfriend came round at the weekend and installed a new Thomson Speedtouch 585 Router for our network and succesfully added the family computer, sisters computer and mothers laptop onto the network. He left before i got home to do mine.....
Anyway, after doing exactly the same as what was done on everyone else's machine i can't connect.
The laptop picks up the excellent signal in the intel proset programme that i used previously but then the windows icon pops up saying that there is limited or no connectivity whilst the proset window says that authentication has not yet been started.
I've spent 3 days now trying to fix it, looking through forums and nothing seems to work!
I can access the internet through the ethernet cable but not wirelessly
I've ran the Winsock programme and Hotfix programme to no avail.
Please help!
I can tell you all the details i've got i just don't know what to do anymore! :(

  brundle 17:24 04 Jun 2008

Info on version of Windows. Disable the `proset` software and use the built-in Windows wireless management software. You need the wireless encryption key that was used to encrypt the connection. If the computer works when you connect via cable you have no need to run any `fixes` on the computer as the internet protocols are working properly, the problem is the wireless encryption method.

  4star 17:27 04 Jun 2008

Course, sorry, i'm on windows XP, and using WPA-PSK TKIP encryption which works for every other machine in the house, and i've tried using only the proset and only the window config and still get the same message!

  brundle 17:33 04 Jun 2008

And you're sure you have the correct encryption key?

  4star 17:34 04 Jun 2008

Yeeep 100%, its the same as every other 1 in the house, although the error messages do sometimes mention that this is incorrect when i fiddle with the settings!

  brundle 17:37 04 Jun 2008

I can't find any reference to that error message on the Intel site and while I would still strongly recommend using the built-in XP wireless management software instead of the Pro-set one, check you have the latest version of the Proset software in any case; click here

  brundle 17:39 04 Jun 2008

"authentication has not yet been started" - is that the error message to the letter? Is there any mention of RADIUS amongst the options, if so make sure it's not ticked...

  4star 17:40 04 Jun 2008

Thats the error message i get from the intel programme, and i've never seen any mention of RADIUS, any idea where i might find it?

  brundle 17:49 04 Jun 2008

No, sorry it's a long time since I used that software on a machine. If you can't see it, don't worry about it.

  brundle 17:52 04 Jun 2008

Are the other machines in the house using XP - you can save the wireless config from one machine on a flash drive and import it to yours. But you will need to be using the Windows wireless managment. click here

  4star 17:54 04 Jun 2008

That sounds like a good idea!
Yeah they're all running XP so i'll give it a go and let you know!
Thanks alot

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?