Limited or no connectivity after reboot.

  waxern 14:00 01 Feb 2009
Locked

(WINXP Pro x64 SP2, Brand new hardware)

As I install the drivers which comes with the motherboard everything is fine. The network and internet works like a charm. But when I restart my comuter I get "limited or no connectivity". Ive tried alot of the "basic" stuff I came up with, but nothing seems to help me. Ive found two soulitions to the problem: 1. When I uninstall the drivers and installs them once again it works fine. (Until I restart the system). 2. When I type the netsh winsock reset catalog into CMD and restart the system both the network and internet works fine. (Until I reboot).

Yes, Ive tried different drivers to the motherboard. Yes, there are other comuters on the network without any problems. Yes, Ive tried to format and installing another copy of windows (Vista), same problem there.
So I am out of ideas! Anyone got a clue?

//waxern :- )

  brundle 14:04 01 Feb 2009

More information - connection details..wired/wireless, router/modem etc

  brundle 14:06 01 Feb 2009

"other comuters on the network"...make/model of router

  waxern 15:08 01 Feb 2009

I got a Thomson Speedtouch 546T2 modem/ruter. All the computers are wired.

  waxern 14:57 02 Feb 2009

bump

  waxern 14:57 02 Feb 2009

bump

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017