Limited or No Connectivity

  deam0n 23:45 28 Jan 2006
Locked

The problem I have is stated in the title, I followed some of the instructions in the previous postings concerning this title but it didn't fix it, however, it made it a lot worse.

Now, I cannot even connect to the net, it doesn't even say that there is limited or no connectivity (the computer has a network adapter) ...

1) I wanna fix this problem of not being able to connect at all
2) This limited connectivity thing, I need it to go, I even release and renewed (ipconfig) option in dos as prompted in the previous posts, but that didn't help.

Hope someone can sort this out.

thank you

  Diodorus Siculus 08:13 29 Jan 2006

Can you give some details of your setup please?

Wired / wireless network?

What router / adaptor / switch are you using?

What hardware and operating system?

Thanks.

  mgmcc 13:03 29 Jan 2006

The "Limited or No Connectivity" problem arises because the network adapter is set to get its IP address automatically, but has been unable to find the DHCP server (probably your router) to get it from. Windows allocates an address in the 169.254.x.x range which will not let you get online.

As 'Diodorus Siculus' says, details of your setup are required to be able to troubleshoot the issue.

  deam0n 15:44 29 Jan 2006

Details:

The router (linksys) is connected to the computer upstairs that works fine.

The problem is with my computer, it's connected to a network adapter (linksys) ... the comp I'm usin is P3 733MHz, 384MBRAM ...

Ok just today, my comp picked up another linksys network (with very low connection strength) and it connected to the net using that (obviously the network is unsecured that's why I managed to connect to it) ... if it managed to connect to someone elses router then why doesn't it work with the one I have??

ANyway, hope the info helped, if you want to know more please ask coz this is gettin annoying
Btwn: I even changed the tcp/ip settings to set it manually but that didn't work either!

Thank You

  JMHM 19:48 29 Jan 2006

I had this problem but it went away when I downloaded a Windows SP2 patch KB884020

click here

I have no idea if this well help you as i am not a technical person though. However it worked for me.

  deam0n 22:43 29 Jan 2006

JMHM:

I already tried this through a previous thread, it didn't work :/

  pipedream 22:50 29 Jan 2006

How about uninstalling SP2? (assuming it was installed separately) - I know a lot of people here had no problems with it, but I had to take it off one of mine as it caused booting problems. I know SP2 offers security benefits etc. but if it breaks a previously working PC then it's completely useless.

  pipedream 22:53 29 Jan 2006

P.S. forgot to ask if you're running a McAfee firewall? This has caused me similar problems twice recently on customers PCs.

  mgmcc 08:33 30 Jan 2006

When you scan for "Available Wireless Networks", does your WiFi adapter's software actually show the SSID for your own router? If not, is the router set to broadcast the SSID?

  deam0n 19:56 30 Jan 2006

pipedream:

I am not runnin McAfee firewall

mgmcc:

Yes the adapter does pick up my router but doesn't connect to it at all

  Strawballs 10:53 31 Jan 2006

Have you checked that the adapter in the PC is setup for the same encrption as the router.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires