Limited or no connection is driving me craaaaazy!!

  scott1358 20:59 13 Feb 2006
Locked

In our house we have a linksys router or whatever it is called, connecting with 4 LAN connections to PCs. My laptop connects via wireless which is inbuilt into my Toshiba Satellite Pro.

The internet connection on my laptop goes from 54mbps to 24 mbps about once every five minutes and this is always the start of the trouble. The internet just gives up at this number, and I have repair or wait for ages for it to work again. I have even connected to next doors network and it still does it.

What is the reason for this? Is it a setting on my laptop or something else? It is so frustrating I almost through the damn thing on the floor.

  ade.h 21:48 13 Feb 2006

Don't mention whether you have checked for driver updates for the Intel wifi adapter (I assume that it's Intel; if you have an AMD laptop, it will use a different brand of adapter, of course) or firmware updates for the router.

  keewaa 21:57 13 Feb 2006

Try enabling SSID broadcast in router, as this can happen if another network is nearby.

  scott1358 22:09 13 Feb 2006

How would I get an update for it, and know it was the right one? And sorry for being thick, but what is an SSID broadcast thingy??

  ade.h 22:13 13 Feb 2006

Check the manufacturer's website? click here

  ade.h 22:14 13 Feb 2006
  scott1358 22:38 13 Feb 2006

I have checked on the toshiba website, downloaded the driver but it says I have the latest version anyway.

Any other ideas?

  ade.h 22:40 13 Feb 2006

No. I haven't thought of anything else since my initial post.

  Taff™ 05:39 14 Feb 2006

Couple of suggestions. (I just bought a couple of Sattelite Pro`s) Firstly I assume from your post that the other computers are connected by cable from the 4 port router and that the problem is only with the wireless connection to the laptop. I think the clue is that you have the same problem when connecting to your neighbours wifi router - try changing the transmission channel on your router. Ideally find out what channel theirs is transmitting and move as far away as possible. They are probably interfering with each other!

Secondly, try some simple things like moving your routes aerials to a different angle or placing the router in an elevated position.

My laptops are managing 36 - 54 MBps at a distance of about 10 metres from the router (D-Link) - one wooden floor in between.

  keewaa 09:28 14 Feb 2006

If you look in the router's manual you'll find details about the SSID. Somewhere in the router (when you log into it) is a setting to enable or disable SSID broadcast. Change it to enable SSID broadcast and this should fix it if it is being caused by WZC interference.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)