LG Monitor

  blocker11 14:10 29 Jun 2010
Locked

A few days ago my monitor/display setting appear to have changed. It's as if i have activated a zoom feature as everything from my Icons to Pictures etc are larger and not as sharp as they once were.

I tried a system restore which hasn't helped, i've checked the screen resolution which hasn't altered. I've returned the monitor back to default setting again to no avail.

Any other things i could try?

  birdface 14:15 29 Jun 2010

Try pressing ctrl and move your mouse wheel.

  birdface 14:17 29 Jun 2010

Have you also tried View and Zoom.

  blocker11 14:33 29 Jun 2010

Would crtl and mouse wheel work on the desktop, as i'm guessing this only would within my browser etc

  birdface 14:43 29 Jun 2010

yes you are probably right.
it works on PCA etc but should not change Desktop.
Try right clicking middle of screen,View.And change the icon size.

  blocker11 14:54 29 Jun 2010

Icon size is small, All windows are larger than normal Call of Duty is played very much zoomed in. All text on Star menu is larger than normal.

Is very confusing?

  birdface 15:21 29 Jun 2010

Not had any updates from Microsoft for graphic drivers have you.
They have been known to get things wrong.
No doubt there will be someone on shortly that can give you the help that you need.

  birdface 15:27 29 Jun 2010

I would have thought the same as you screen resolution must have changed.

Maybe a driver update required.Have you tried device manager to see if there is any yellow exclamation marks beside any of your drivers.

  blocker11 15:38 29 Jun 2010

I've not checked the device manager, but i checked the Graphics Card drivers were up to date.

I'll look at this when i get in.

Thanks

  Zeppelyn 16:04 29 Jun 2010

Check on the LG site for drivers and they should offer you an application called Forte Manager, it controls settings from the desktop and has a Factory Reset option. Try this.

click here for driver page.

  northumbria61 16:23 29 Jun 2010

Depending on your O.S. you should be able to right click on Desktop and choose "Screen Resolution" (Win 7)

For XP right click Desktop - Properties - Display Properties - Settings - (change)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache